Spell check not working on specific documents

%3CLINGO-SUB%20id%3D%22lingo-sub-2200437%22%20slang%3D%22en-US%22%3ESpell%20check%20not%20working%20on%20specific%20documents%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2200437%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20recurring%20issue%20that%20comes%20up%20when%20I%20get%20a%20Word%20doc%20from%20a%20foreign%20collaborator%20where%20the%20in-line%20spell%20checking%20that%20should%20be%20happening%20as%20I%20type%20never%20works.%20I've%20gone%20through%20the%20language%20settings%20and%20while%20this%20colleague%20has%20used%20English%20%2F%20Australian%2C%20if%20I%20change%20the%20Language%20to%20English%20%2F%20US%20it%20still%20does%20not%20work.%20I%20think%20I've%20gone%20through%20every%20area%20of%20the%20app%20where%20I%20select%20spell%20checking%20on%2C%20but%20I%20still%20cannot%20figure%20this%20out.%20Many%20of%20the%20help%20sites%20I've%20read%20on%20this%20generic%20issue%20of%20spell%20check%20not%20working%20are%20PC-centric%2C%20so%20I've%20followed%20them%20as%20best%20as%20I%20could%2C%20but%20I%20feel%20like%20I%20am%20missing%20a%20crucial%20setting%20somewhere.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20open%20up%20a%20new%20doc%20on%20my%20Mac%2C%20no%20problem.%20Any%20ideas%20appreciated.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2200437%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMac%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESpell%20check%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWord%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I have a recurring issue that comes up when I get a Word doc from a foreign collaborator where the in-line spell checking that should be happening as I type never works. I've gone through the language settings and while this colleague has used English / Australian, if I change the Language to English / US it still does not work. I think I've gone through every area of the app where I select spell checking on, but I still cannot figure this out. Many of the help sites I've read on this generic issue of spell check not working are PC-centric, so I've followed them as best as I could, but I feel like I am missing a crucial setting somewhere.

 

If I open up a new doc on my Mac, no problem. Any ideas appreciated.

0 Replies