Outlook on Mac not showing attachments in email.

%3CLINGO-SUB%20id%3D%22lingo-sub-2514890%22%20slang%3D%22en-US%22%3EOutlook%20on%20Mac%20not%20showing%20attachments%20in%20email.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2514890%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20tsure%20if%20anyone%20is%20in%20this%20community%20as%20everything%20seems%20very%20old.%20I've%20got%20a%20couple%20of%20customers%20using%20outlook%20on%20Macs%20to%20Google%20Workspace%20accounts.%20All%20has%20been%20working%20fine%20but%20lately%20certain%20accounts%20have%20started%20to%20show%20a%20paperclip%20for%20an%20attachment%20but%20when%20you%20open%20tthe%20emil%20the%20attachment%20isn't%20there.%20The%20mnail%20does%20have%20an%20attachemnt%20cause%20it%20can%20be%20seen%20in%20gmail.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERemoving%20the%20account%20from%20outlook%20and%20re-adding%20it%20has%20mixed%20results.%20Sometimes%20good%20for%20a%20few%20days%20and%20sometimes%20only%20a%20few%20hours.%20One%20user%20has%20the%20problem%20fixed%20for%20new%20mails%20but%20can't%20see%20attachments%20prior%20to%20the%20date%20we%20removed%20and%20re-added%20his%20account.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGoogle%20support%20say%20they%20are%20aware%20of%20the%20issue%20and%20that%20it%20is%20on%20the%20outlook%20side.%20This%20seems%20correct%20because%20everything%20is%20fine%20in%20the%20browser.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELooking%20for%20some%20informaiton.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2514890%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Emac%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20Apps%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eoutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2514911%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20on%20Mac%20not%20showing%20attachments%20in%20email.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2514911%22%20slang%3D%22en-US%22%3EIf%20you%20use%20the%20office%20365%20online%20version%2C%20is%20it%20the%20same%20situation%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2515059%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20on%20Mac%20not%20showing%20attachments%20in%20email.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2515059%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1095459%22%20target%3D%22_blank%22%3E%40shalomyou%3C%2FA%3E%26nbsp%3BAs%20I%20wrote%20in%20the%20initial%20statement%20the%20mailboxes%20are%20with%20google.%20You%20can't%20connect%20outlook%20online%20to%20google%20can%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2517412%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20on%20Mac%20not%20showing%20attachments%20in%20email.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2517412%22%20slang%3D%22en-US%22%3EWhat%20the%20hell%20is%20the%20point%20of%20these%20bs%20%22communities%22%20hosted%20by%20the%20manufacturer%20where%20the%20manufacturer's%20staff%20don't%20monitor%20or%20respond%20to%20the%20posts%3F%20There%20is%20no%20point.%3C%2FLINGO-BODY%3E
New Contributor

Hi there,

 

No tsure if anyone is in this community as everything seems very old. I've got a couple of customers using outlook on Macs to Google Workspace accounts. All has been working fine but lately certain accounts have started to show a paperclip for an attachment but when you open tthe emil the attachment isn't there. The mnail does have an attachemnt cause it can be seen in gmail. 

 

Removing the account from outlook and re-adding it has mixed results. Sometimes good for a few days and sometimes only a few hours. One user has the problem fixed for new mails but can't see attachments prior to the date we removed and re-added his account.

 

Google support say they are aware of the issue and that it is on the outlook side. This seems correct because everything is fine in the browser.

 

Looking for some informaiton.

 

Thanks.,

6 Replies
If you use the office 365 online version, is it the same situation?

@shalomyou As I wrote in the initial statement the mailboxes are with google. You can't connect outlook online to google can you.

What the hell is the point of these bs "communities" hosted by the manufacturer where the manufacturer's staff don't monitor or respond to the posts? There is no point.
Thanks Pete - we have had the same issue with one of our email accounts. Then the emails stopped working on the MacBook altogether (no new emails came through on the mac for this particular account, but came through for other email accounts on mac and there were no error messages), but this particular email account was still working on the iPhone. We cleared the cache, rebooted the Mac and eventually deleted the email and tried to reload it. Outlook now doesn't recognize the email and won't reload it. Important to note, our email is not a Google Workspace account.
*the email account in question isn't a Google Workspace account ;)
Thanks MixCPT. I eventually got onto a Microsoft tech person who told me there is a known problem although he wouldn't/couldn't give me a bug number or any related article links. He told me to change Oullok for Mac to the new version. If you have the latest version there is a new version switch top right. He said this would fix the problem. I have applied that to this particular problem machine but am still monitoring. User hasn't got back to me as yet but I think he would have if it was still broken. I'll reply later with an update but that's something to try.