Microsoft Office 2016 VL Serializer 2.0 won't serialize

%3CLINGO-SUB%20id%3D%22lingo-sub-199979%22%20slang%3D%22en-US%22%3EMicrosoft%20Office%202016%20VL%20Serializer%202.0%20won't%20serialize%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-199979%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20going%20insane%20with%20this%20problem%20and%20I%20can't%20find%20the%20answer.%26nbsp%3B%20I%20have%20installed%20our%20Volume%20License%20of%202016%20for%20Mac%20on%20several%20computers%20and%20used%20the%20Serializer%20and%20it%20works%20just%20fine.%20I%20have%20one%20computer%20that%20is%20not%20working%20here%20is%20what%20is%20going%20on%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20Computer%20is%20domain%20joined%20(that%20is%20different%20than%20the%20other%20Macs)%3C%2FP%3E%3CP%3E2.%20User%20is%20not%20a%20local%20admin%3C%2FP%3E%3CP%3E3.%20Problem%20exists%2C%20though%2C%20with%20a%20local%20admin%20account%20(on-machine%20account).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20can%20run%20the%20serializer%2C%20it%20says%20successful.%20Immediately%20after%20loading%20Office%2C%20it%20works%20fine.%20I%20don't%20get%20the%20complaint%20that%20I%20have%20to%20activate%20the%20product.%20I%20can%20open%20and%20save%20documents.%20But%20after%20a%20period%20of%20time%2C%20opening%20Word%2FExcel%2C%20etc%20it%20starts%20prompting%20that%20we%20need%20to%20activate.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20researched%20and%20it%20seems%20the%20.plist%20file%20that%20is%20put%20in%20%2FLibrary%2FPreferences%20somehow%20goes%20away.%20One%20time%20I%20saw%20the%20....serializer.plist%20file%20but%20not%20a%20....serializerV2.plist%20file%20which%20is%20what%20the%20serializer%20creates.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20can't%20seem%20to%20figure%20out%20how%20to%20KEEP%20it%20serialized.%20Office%20is%20up%20to%20date%20completely%20with%20the%20latest%20versions%20of%20the%20apps.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-199979%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMac%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20Apps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I'm going insane with this problem and I can't find the answer.  I have installed our Volume License of 2016 for Mac on several computers and used the Serializer and it works just fine. I have one computer that is not working here is what is going on:

 

1. Computer is domain joined (that is different than the other Macs)

2. User is not a local admin

3. Problem exists, though, with a local admin account (on-machine account).

 

I can run the serializer, it says successful. Immediately after loading Office, it works fine. I don't get the complaint that I have to activate the product. I can open and save documents. But after a period of time, opening Word/Excel, etc it starts prompting that we need to activate.

 

I researched and it seems the .plist file that is put in /Library/Preferences somehow goes away. One time I saw the ....serializer.plist file but not a ....serializerV2.plist file which is what the serializer creates.

 

I can't seem to figure out how to KEEP it serialized. Office is up to date completely with the latest versions of the apps.

0 Replies