Visual Studio : Error HTTP 429 when deploying

%3CLINGO-SUB%20id%3D%22lingo-sub-156455%22%20slang%3D%22en-US%22%3EVisual%20Studio%20%3A%20Error%20HTTP%20429%20when%20deploying%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-156455%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20have%20been%20developing%20an%20addin%20for%20SharePoint%20for%20a%20few%20weeks%20now.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EToday%2C%20when%20I%20try%20to%20test%20my%20addin%2C%20by%20hitting%20F5%20in%20Visual%20Studio%2C%20I%20receive%20an%20error%20HTTP%20429%20(Too%20many%20requests).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThe%20addin%20is%20eventually%20deployed%2C%20but%20I%20can't%20start%20a%20debugging%20session.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20there%20a%20new%20policy%20in%20place%20on%20O365%20%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EMy%20Visual%20Studio%20is%20up%20to%20date%2C%20with%20version%2015.5.6%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhat%20can%20I%20do%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-156455%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-167691%22%20slang%3D%22en-US%22%3ERe%3A%20Visual%20Studio%20%3A%20Error%20HTTP%20429%20when%20deploying%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-167691%22%20slang%3D%22en-US%22%3E%3CP%3Esame%20case%20here%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hello,

 

I have been developing an addin for SharePoint for a few weeks now.

 

Today, when I try to test my addin, by hitting F5 in Visual Studio, I receive an error HTTP 429 (Too many requests).

 

The addin is eventually deployed, but I can't start a debugging session.

 

Is there a new policy in place on O365 ?

 

My Visual Studio is up to date, with version 15.5.6

 

What can I do ?

1 Reply
Highlighted

same case here