Visio error opening files

New Contributor

Hello,

 

I need assistance with an error that I am getting with Visio.

 

I am having the following issue opening files with visio. I usually lock my files to prevent unauthorized access. Recently I tried to open a file and for some reason when I tried opening it, it asked me to login with the file owner's account when I am the owner. Then I would get the following error.

 

visio 1.pngVisio 2.png

 

These files contain important information, and I am not sure what else to do. Microsoft suggested to get a 3rd party software to remove DRM, but I am not sure what to use.

 

Help is really appreciated.

3 Replies

@moonsystems are the files syncing with onedrive for business or sharepoint? How are you locking them?

@Chas Burdick Hello Chas,

 

Copies are being synced with onedrive, but main file is stored in a file server (egnyte).

 

This picture below shows the way I am locking them. Not sure if that helps.

 

Screenshot 2022-05-09 124726.png

I've had problems with the syncing to Onedrive for Business or Sharepoint in the past and if I set it to always keep a copy on this computer for the files in windows explorer it stopped happening for the most part. I would give that a shot, but it can be touchy with permissions