Trimmed Audio Didn't Work in PowerPoint Browser

%3CLINGO-SUB%20id%3D%22lingo-sub-2677428%22%20slang%3D%22en-US%22%3ETrimmed%20Audio%20Didn't%20Work%20in%20PowerPoint%20Browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2677428%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Everyone%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20know%20if%20anyone%20encountered%20this%20problem.%20But%20my%20trimmed%20audio%20that%20worked%20perfectly%20fine%20in%20PowerPoint%20desktop%20app%20doesn't%20work%20properly%20when%20I%20opened%20it%20with%20the%20PowerPoint%20browser.%20The%20audio%20file%20started%20playing%20from%20the%20beginning%20when%20I%20clicked%20%22play%22%20button.%20In%20the%20desktop%20app%2C%20the%20audio%20played%20the%20trimmed%20part%20which%20was%20how%20I%20wanted.%20In%20the%20browser%20version%2C%20the%20audio%20file%20played%20the%20whole%20thing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20know%20why%20it's%20happening%3F%20I'd%20be%20appreciated%20if%20you%20can%20tell%20me%20how%20to%20fix%20it.%20Thanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2677428%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20Apps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Visitor

Hello Everyone

 

I don't know if anyone encountered this problem. But my trimmed audio that worked perfectly fine in PowerPoint desktop app doesn't work properly when I opened it with the PowerPoint browser. The audio file started playing from the beginning when I clicked "play" button. In the desktop app, the audio played the trimmed part which was how I wanted. In the browser version, the audio file played the whole thing.

 

Does anyone know why it's happening? I'd be appreciated if you can tell me how to fix it. Thanks!

0 Replies