Tile Placement on Admin Portal is a mess

Highlighted
Valued Contributor

So, here's a screenshot of my admin portal:

 

adminportal.png

 

I don't know by which logic the tile placement is happening, but it's a mess.

Back in beta, we had the option to modify and reposition the tiles (though the state never properly saved for me).

Am I the only one with the problem? 

 

PS: thats on a 27" screen (2560x1440px), it looks a little less worse on 1920x1080px.

13 Replies
Highlighted

Same problem for me.  I get a different layout just about each time I load up the page depending on the size of the browser window.  And it's always the most useful (in my optinion) tiles at the bottom or right side!

 

I've previously written about the lack of edit options on the home page, and was told this was due to using Azure AD Connect / DirSync.  

 

https://techcommunity.microsoft.com/t5/Admin-Center/No-option-to-edit-home-page-in-Admin-center/m-p/...

 

Highlighted
Just the EDIT is not available for AAD-Sync tenants, not the messy layout, right?
Highlighted
Highlighted

That's exactly what mine looks like right now and have no way to change it.

Highlighted
Highlighted

Thanks for flagging everybody, I've shared this with the engineering team and they are looking into it.

Thanks,

Anne

Highlighted

Looks some what OK for me on a 23 inch screen.

 

23 inch screen23 inch screen

 

By the way, you do get edit option but i am not sure why you guys are not getting it. Maybe its something to do with the tenant, are you on First Release? It might be possible that they are still rolling it out.

Highlighted

Are you using Azure AD Connect / DirSync?

 

I'd previously been told this was what stopped the Edit option being available.

Highlighted
We're AAD-Connect'ed, so this is probably the reason for the missing EDIT button, though I still don't understand the relation, but this is not a big issues for me.
I'd like to know why the tile placement just doesn't work like in on the Azure Portal?
Highlighted

(Also AAD-connect)

Same here, a lot of the tiles contain info on how to get started. The more interesting reporting graph falls of my screen while it could fit nicely in the open space.

 

magweg.png

Highlighted

I checked on another tenant and yes the issue seems to be for those having ADConnect.

Highlighted

Noticed this morning that we now have the option to edit the tiles on the Admin Center home page :)

 

I'm also seeing a minor change to the layout of the service Admin centers (Exchange, SharePoint etc) in the left-hand menu, as well as an addition of an Edit function for this menu too.

 

Anyone else seeing this?

Highlighted
yep, have the edit button as well. Tile Placement also has stabilized in the last couple of weeks/months.