Teams - Vous ratez quelque chose

%3CLINGO-SUB%20id%3D%22lingo-sub-2074393%22%20slang%3D%22fr-FR%22%3ETeams%20-%20You're%20missing%20something%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2074393%22%20slang%3D%22fr-FR%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20having%20a%20problem%20with%20the%20Microsoft%20Teams%20app%20on%20Windows%207%20posts.%20Following%20the%20implementation%20of%20Azure%20AD%20Connect%2C%20some%20users%20experience%20problems%20with%20the%20connection%2C%20the%20following%20error%20message%20appears%3A%20%22You're%20going%20to%20miss%20something%2C%20ask%20your%20administrator%20to%20activate%20Teams%20for%20your%20organization.%22%20This%20message%20only%20appears%20on%20Windows%207%20for%20users%20who%20use%20a%20personality%20domain%20extension%20societe.fr.%20If%20you%20iron%20these%20users%20in%20societe.onmicrosoft.com%20(but%20leave%20the%20AD%20sync)%20the%20connection%20works.%20The%20networking%20via%20Teams%20web%20works%20and%20the%20Teams%20connection%20on%20another%20Windows%2010%20station%20works.%20I%20point%20out%20that%20it%20is%20only%20Teams%20that%20is%20the%20problem%2C%20the%20rest%20of%20the%20Office%20applications%20connects%20normally%20(Word%2C%20Excel%20...)%3C%2FP%3E%3CP%3EI%20attempted%20an%20uninstall%20with%20removal%20of%20all%20Teams%20folders%2C%20including%20appdata%20and%20all%20registry%20keys.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20ever%20encountered%20this%20problem%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2074393%22%20slang%3D%22fr-FR%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Regular Visitor

Bonjour,

 

Je rencontre un souci avec l'application Microsoft Teams sur des postes sous Windows 7. Suite à la mise en place de Azure AD Connect, certains utilisateurs rencontrent des problèmes à la connexion, le message d'erreur suivant apparait : "Vous allez rater quelque chose, demandez à votre administrateur d'activer Teams pour votre organisation". Ce message apparait uniquement sous Windows 7 pour les utilisateurs qui utilisent une extension de domaine personnalité @societe.fr. Si on repasse ces utilisateurs en @societe.onmicrosoft.com (mais qu'on laisse la synchro AD) la connexion fonctionne. La connexion via Teams web fonctionne et la connexion Teams sur un autre poste sous Windows 10 fonctionne. Je précise que c'est uniquement Teams qui pose problème, le reste des applications Office se connecte normalement (Word, Excel...)

J'ai tenté une désinstallation avec suppression de l'ensemble des dossiers Teams, appdata compris et de l'ensemble des clés de registre.

 

Quelqu'un a t-il déjà rencontré ce problème ?

0 Replies