SOLVED

Teams error code - 6

%3CLINGO-SUB%20id%3D%22lingo-sub-899738%22%20slang%3D%22en-US%22%3ETeams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-899738%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOne%20of%20our%20user%20have%20an%20issue%20when%20he%20try%20to%20connect%20to%20the%20Teams%20applications%2C%20here%20is%20the%20error%20messages%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-899738%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Emicrosoft%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-911761%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-911761%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3B%20I%20solved%20the%20issue%2C%20it%20was%20caused%20because%20of%20a%20misconfigured%20group%2C%20but%20thanks%20for%20your%20answer%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-900188%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-900188%22%20slang%3D%22en-US%22%3EAssume%20they%20have%20tried%20signing%20out%20and%20back%20in%3F%20That%20will%20clear%20any%20local%20cache%20issues.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-912138%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-912138%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F402566%22%20target%3D%22_blank%22%3E%40damnit95%3C%2FA%3E%26nbsp%3BMay%20I%20know%20what%20was%20the%20issue%2C%20I%20am%20also%20having%20the%20same%20with%20one%20of%20my%20user%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-912166%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-912166%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F425584%22%20target%3D%22_blank%22%3E%40Vijprateek%3C%2FA%3ECheck%20the%20user%20group%20differences%20between%20one%20of%20your%20users%20for%20which%20it%20is%20working%20in%20your%20pwa%20settings%20on%20your%20sharepoint%20site%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1201394%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1201394%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F402566%22%20target%3D%22_blank%22%3E%40damnit95%3C%2FA%3E%26nbsp%3B%2C%20We%20have%20a%20user%20that%20is%20experiencing%20this%20issue%20as%20well%20and%20is%20unable%20to%20log%20back%20in%20from%20the%20desktop%20application%20while%20web%20continues%20to%20work.%20After%20uninstallation%20and%20reinstallation%20of%20the%20latest%20image%2C%20there%20is%20initial%20success%20followed%20by%20a%20return%20to%20the%20same%20error%20after%20the%20user%20logs%20out%20of%20W10%20(for%20lunch%20or%20end%20of%20day)%20and%20a%20reinstallation%20is%20required%20again%20in%20order%20to%20use%20desktop.%20User%20reports%20online%20and%20mobile%20working%20consistently%20during%20this%20time.%20Any%20thoughts%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1249892%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1249892%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20all%20I%20know%20this%20is%20an%20old%20thread%20but%20I%20am%20having%20this%20issue%20but%20for%20multiple%20users.%20They%20have%20tried%20uninstalling%20and%20reinstalling%2C%20clearing%20cache.%20etc%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F402566%22%20target%3D%22_blank%22%3E%40damnit95%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1278621%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1278621%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F402566%22%20target%3D%22_blank%22%3E%40damnit95%3C%2FA%3E%26nbsp%3BHi%2C%20is%20ther%20eany%20chance%20you%20could%20expand%20on%20this%2C%26nbsp%3B%20We%20have%20endured%20a%20rapid%20adoption%20of%20teams%20due%20to%20Covid%20and%20have%20not%20entered%20full%20support%20yet%20so%20the%20project%20is%20trying%20to%20resolve%20this%20issue%20which%20seems%20to%20happen%20mostly%20when%20offsite.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1288989%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1288989%22%20slang%3D%22en-US%22%3E%3CP%3ENo%20worries%20I%20went%20had%20and%20opened%20a%20case%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F451722%22%20target%3D%22_blank%22%3E%40Kieran99%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1300837%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1300837%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20me%2C%20I%20uninstalled%20TEAMS%20and%20removed%20all%20the%20related%20files%20of%20TEAMS%20from%20Appdata%2C%20installed%20TEAMS%20again%20and%20it%20solved%20the%20issue...%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F402566%22%20target%3D%22_blank%22%3E%40damnit95%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1383516%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1383516%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F402566%22%20target%3D%22_blank%22%3E%40damnit95%3C%2FA%3E%26nbsp%3BOld%20thread%20but%20might%20be%20able%20to%20help%20out%20other%20users%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOK%2C%20I've%20been%20having%20the%20same%20issues%20with%20users%20for%20weeks%20now%20and%20it%20was%20driving%20me%20crazy.%20I%20finally%20found%20a%20solution.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20Close%20Teams%3C%2FP%3E%3CP%3E2.%20Remove%20all%20Cached%20Data%20as%20described%20by%20Betty%20Gui%3C%2FP%3E%3CP%3E%3CSTRONG%3E3.%3C%2FSTRONG%3E%26nbsp%3B%3CSTRONG%3EThis%20was%20our%20magic%20step%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E-%20Make%20sure%20there%20are%20no%20weird%20proxy%20settings%20running.%20Either%20in%20the%20Windows%20Settings%20-%26gt%3B%20Proxy%20or%20through%20Internet%20Explorer%20-%26gt%3B%20Internet%20Options%20-%26gt%3B%20Connections%20(even%20if%20you%20don't%20use%20it%20anymore%2C%20like%20us).%20Make%20sure%20for%20all%20proxy%20settings%20you%20have%20%22Use%20a%20proxy%20server%22%20to%20off%20and%20enable%20%22Automatically%20detect%20settings%22.%26nbsp%3B%3C%2FP%3E%3CP%3E4.%20Make%20sure%20your%20user%20is%20connected%20to%20%22vanilla%20internet%22%20-%20so%20no%20VPN%20or%20whatever%26nbsp%3B%3CSTRONG%3E(important%20for%20the%20first%20time%20login%2C%20otherwise%20it%20still%20doesn't%20work)%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E5.%20Open%20Teams%20and%20now%20it%20should%20work%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20this%2C%20for%20our%20users%20we%20could%20reconnect%20to%20a%20VPN%20connection.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20seems%20that%20the%20error%20here%20is%20caused%20by%20a%20Proxy%20running%20over%20a%20regular%20ethernet%20or%20WiFi%20line.%3C%2FP%3E%3CP%3EWe%20were%20able%20to%20identify%20this%20as%20we%20had%20some%20users%20in%20just%201%20country%20with%20this%20issue%2C%20and%20some%20of%20them%20had%20very%20old%20proxy%20settings%20still%20enabled.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1402105%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1402105%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20%22error%206%22%26nbsp%3Berror%26nbsp%3Bis%20commonly%20caused%20by%20incorrectly%20configured%20system%20settings%20or%20irregular%20entries%20in%20the%26nbsp%3BWindows%26nbsp%3Bregistry.%20This%26nbsp%3Berror%26nbsp%3Bmay%20be%20fixed%20with%20special%20software%20that%20repairs%20the%20registry%20and%20tunes%20up%20system%20settings%20to%20restore%20stability%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F402566%22%20target%3D%22_blank%22%3E%40damnit95%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1622398%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1622398%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F402566%22%20target%3D%22_blank%22%3E%40damnit95%3C%2FA%3Ewhat%20a%20group%20%3F%20could%20you%20please%20give%20Me%20the%20steps%20troubleshooting.%20Thanks%20before.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1709678%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1709678%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F666118%22%20target%3D%22_blank%22%3E%40SamK50%3C%2FA%3E%26nbsp%3BHello%2C%20I%20would%20like%20to%20know%20what%20procedures%20you%20performed%20to%20correct%20this%20error%20code%206%20problem.%20In%20my%20case%20Teams%20is%20used%20in%20an%20educational%20institution%2C%20with%20a%20network%20domain%20fixed%20on%20the%20computers.%20Thankz%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1711890%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20code%20-%206%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1711890%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F807909%22%20target%3D%22_blank%22%3E%40robsonguimaraes%3C%2FA%3Ehere%20is%20a%20script%20to%20clrea%20TEams%20cache%20maybe%20it%20will%20solved%20your%20issue%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Estart-transcript%20%22C%3A%5Ctemp%5CClearTeamsCache.log%22%3C%2FP%3E%3CP%3E%23%20get%20Teams%20process%3CBR%20%2F%3E%24Teams%20%3D%20Get-Process%20Teams%20-ErrorAction%20SilentlyContinue%3CBR%20%2F%3Eif%20(%24Teams)%20%7B%3CBR%20%2F%3Edo%20%7B%3CBR%20%2F%3E%24Teams%20%7C%20Stop-Process%20-Force%3CBR%20%2F%3E%7Dwhile%20(!%24Teams.HasExited)%3CBR%20%2F%3E%7D%3C%2FP%3E%3CP%3E%24env%3Aappdata%3C%2FP%3E%3CP%3ETry%7B%3CBR%20%2F%3E%23Remove-Item%20%22%24env%3Aappdata%5CMicrosoft%5Cteams%5Capplication%20cache%5Ccache%5C*%22%20-Recurse%3CBR%20%2F%3ERemove-Item%20%22C%3A%5CUsers%5C*%5CAppData%5CRoaming%5CMicrosoft%5Cteams%5Cblob_storage%5C*%22%20-Recurse%3CBR%20%2F%3ERemove-Item%20%22C%3A%5CUsers%5C*%5CAppData%5CRoaming%5CMicrosoft%5Cteams%5CCache%5C*%22%20-Recurse%3CBR%20%2F%3ERemove-Item%20%22C%3A%5CUsers%5C*%5CAppData%5CRoaming%5CMicrosoft%5Cteams%5Cdatabases%5C*%22%20-Recurse%3CBR%20%2F%3ERemove-Item%20%22C%3A%5CUsers%5C*%5CAppData%5CRoaming%5CMicrosoft%5Cteams%5CGPUcache%5C*%22%20-Recurse%3CBR%20%2F%3ERemove-Item%20%22C%3A%5CU*%5C*%5CAppData%5CRoaming%5CMicrosoft%5Cteams%5CIndexedDB%5C*.ldb%22%20-Recurse%3CBR%20%2F%3ERemove-Item%20%22C%3A%5CUsers%5C*%5CAppData%5CRoaming%5CMicrosoft%5Cteams%5CLocal%20Storage%5C*%22%20-Recurse%3CBR%20%2F%3ERemove-Item%20%22C%3A%5CUsers%5C*%5CAppData%5CRoaming%5CMicrosoft%5Cteams%5Ctmp%5C*%22%20-Recurse%3CBR%20%2F%3E%7D%3CBR%20%2F%3ECatch%7B%3CBR%20%2F%3EWrite-Host%20%22Failed%22%3CBR%20%2F%3E%7D%3CBR%20%2F%3EStop-Transcript%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hello,

 

One of our user have an issue when he try to connect to the Teams applications, here is the error messages:

 

Teams.PNG

 

The user is able to connect to Teams online with no error message

 

Can you help me with this?

 
 
 
14 Replies
Highlighted
Assume they have tried signing out and back in? That will clear any local cache issues.
Highlighted

@Chris Webb  I solved the issue, it was caused because of a misconfigured group, but thanks for your answer

Highlighted
Best Response confirmed by damnit95 (Occasional Contributor)
Solution

@damnit95 May I know what was the issue, I am also having the same with one of my user

Highlighted

@VijprateekCheck the user group differences between one of your users for which it is working in your pwa settings on your sharepoint site

Highlighted

@damnit95 , We have a user that is experiencing this issue as well and is unable to log back in from the desktop application while web continues to work. After uninstallation and reinstallation of the latest image, there is initial success followed by a return to the same error after the user logs out of W10 (for lunch or end of day) and a reinstallation is required again in order to use desktop. User reports online and mobile working consistently during this time. Any thoughts?

Highlighted

Hello all I know this is an old thread but I am having this issue but for multiple users. They have tried uninstalling and reinstalling, clearing cache. etc @damnit95 

Highlighted

@damnit95 Hi, is ther eany chance you could expand on this,  We have endured a rapid adoption of teams due to Covid and have not entered full support yet so the project is trying to resolve this issue which seems to happen mostly when offsite.

Highlighted

No worries I went had and opened a case@Kieran99 

Highlighted

For me, I uninstalled TEAMS and removed all the related files of TEAMS from Appdata, installed TEAMS again and it solved the issue... @damnit95 

Highlighted

@damnit95 Old thread but might be able to help out other users;

 

OK, I've been having the same issues with users for weeks now and it was driving me crazy. I finally found a solution.

 

1. Close Teams

2. Remove all Cached Data as described by Betty Gui

3. This was our magic step - Make sure there are no weird proxy settings running. Either in the Windows Settings -> Proxy or through Internet Explorer -> Internet Options -> Connections (even if you don't use it anymore, like us). Make sure for all proxy settings you have "Use a proxy server" to off and enable "Automatically detect settings". 

4. Make sure your user is connected to "vanilla internet" - so no VPN or whatever (important for the first time login, otherwise it still doesn't work)

5. Open Teams and now it should work

 

After this, for our users we could reconnect to a VPN connection.

 

It seems that the error here is caused by a Proxy running over a regular ethernet or WiFi line.

We were able to identify this as we had some users in just 1 country with this issue, and some of them had very old proxy settings still enabled.

Highlighted

The "error 6" error is commonly caused by incorrectly configured system settings or irregular entries in the Windows registry. This error may be fixed with special software that repairs the registry and tunes up system settings to restore stability @damnit95 

Highlighted

@damnit95what a group ? could you please give Me the steps troubleshooting. Thanks before.

Highlighted

@SamK50 Hello, I would like to know what procedures you performed to correct this error code 6 problem. In my case Teams is used in an educational institution, with a network domain fixed on the computers. Thankz

Highlighted

@robsonguimaraeshere is a script to clrea TEams cache maybe it will solved your issue

 

 

start-transcript "C:\temp\ClearTeamsCache.log"

# get Teams process
$Teams = Get-Process Teams -ErrorAction SilentlyContinue
if ($Teams) {
do {
$Teams | Stop-Process -Force
}while (!$Teams.HasExited)
}

$env:appdata

Try{
#Remove-Item "$env:appdata\Microsoft\teams\application cache\cache\*" -Recurse
Remove-Item "C:\Users\*\AppData\Roaming\Microsoft\teams\blob_storage\*" -Recurse
Remove-Item "C:\Users\*\AppData\Roaming\Microsoft\teams\Cache\*" -Recurse
Remove-Item "C:\Users\*\AppData\Roaming\Microsoft\teams\databases\*" -Recurse
Remove-Item "C:\Users\*\AppData\Roaming\Microsoft\teams\GPUcache\*" -Recurse
Remove-Item "C:\U*\*\AppData\Roaming\Microsoft\teams\IndexedDB\*.ldb" -Recurse
Remove-Item "C:\Users\*\AppData\Roaming\Microsoft\teams\Local Storage\*" -Recurse
Remove-Item "C:\Users\*\AppData\Roaming\Microsoft\teams\tmp\*" -Recurse
}
Catch{
Write-Host "Failed"
}
Stop-Transcript