SOLVED

Team not showing up when adding Yammer discussion board to Web Part

%3CLINGO-SUB%20id%3D%22lingo-sub-852090%22%20slang%3D%22en-US%22%3ETeam%20not%20showing%20up%20when%20adding%20Yammer%20discussion%20board%20to%20Web%20Part%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-852090%22%20slang%3D%22en-US%22%3E%3CP%3EI%20created%20a%20new%20Team%20and%20then%20I%20went%20to%20a%20SP%20page%20and%20added%20a%20Yammer%20discussion%20board%2C%20I%20was%20expecting%20to%20be%20able%20to%20add%20the%20new%20Team%20I%20created%20as%20a%20source%2C%20but%20the%20team%20is%20not%20showing%20up.%20Am%20I%20doing%20something%20incorrect%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F131476iA10121E1ED085F58%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-852090%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-852107%22%20slang%3D%22en-US%22%3ERe%3A%20Team%20not%20showing%20up%20when%20adding%20Yammer%20discussion%20board%20to%20Web%20Part%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-852107%22%20slang%3D%22en-US%22%3ETeams%20and%20Yammer%20are%20Two%20separate%20products!%20What%20you%20need%20to%20do%20is%20create%20a%20group%20in%20Yammer%20and%20add%20that%20in%20the%20web%20part%3CBR%20%2F%3E%3CBR%20%2F%3EAnd%20if%20you%20mean%20you%20have%20office%20365%20connected%20groups%20in%20yammer%2C%20you%20need%20to%20create%20the%20group%20from%20yammer!!%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I created a new Team and then I went to a SP page and added a Yammer discussion board, I was expecting to be able to add the new Team I created as a source, but the team is not showing up. Am I doing something incorrect?

clipboard_image_0.png

1 Reply
Highlighted
Solution
Teams and Yammer are Two separate products! What you need to do is create a group in Yammer and add that in the web part

And if you mean you have office 365 connected groups in yammer, you need to create the group from yammer!!