Strange behavior from Teams and Planner - Unknown User or unable to populate users

Regular Visitor

The majority of my users (200+) are not experiencing this issue, but so far I've identified four that are seeing the exact same behavior in Teams and Planner WEB and MOBILE apps. Teams Desktop app is having no issues.

The first screenshot shows what this user's WEB APP looks like. The left side shows "Unknown User" while the actual conversation shows my name (redacted in red).

Teams1-redacted.jpg

 

On the DESKTOP APP version of teams it looks fine and very different (private names redacted in red):

Teams2-Redacted.jpg

 

Meanwhile in the Planner WEB APP, this user cannot add new members to the group, no matter what name you put in the search bar nothing comes up.

Planner1.JPG

To further demonstrate this issue, when looking at old project groups, the user's name is simply missing from the list, just a generic icon (private information redacted in red).

 

Planner2-redacted.jpg

 

I do not have screenshots but two of the users seeing this issue are reporting the same is true even in the MOBILE apps of both.

As far as we can tell no other apps are showing issues. I'm able to see and invite people in Sharepoint and Outlook on the web just fine.

Both reported this started happening approximately two weeks ago (Early March 2022)

 

I am not having any luck finding similar issues online and this is only affecting a small number of users (which I can't find any correlation, different departments and OUs) at my org which just makes this very difficult to track and resolve.

 

Thank you for taking the time to read this and hopefully an answer can be found.

0 Replies