Special characters shown as black diamonds with questions marks

%3CLINGO-SUB%20id%3D%22lingo-sub-1102908%22%20slang%3D%22en-US%22%3ESpecial%20characters%20shown%20as%20black%20diamonds%20with%20questions%20marks%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1102908%22%20slang%3D%22en-US%22%3E%3CP%3EOn%20a%20new%20Dell%20Latitude%205600%20with%20Win%2010%20Pro%20I%20have%20an%20issue%20with%20special%20characters.%20This%20is%20mostly%20related%20to%20text%20files%20(csv)%20from%20for%20example%20an%20external%20banking%20system.%20It%20seems%20as%20if%20my%20computer%20opens%20theses%20as%20ANSI%20rather%20than%20UTF-8.%20When%20opening%20such%20a%20file%20in%20for%20example%20Excel%20I%20get%20this%20black%20diamond%20with%20question%20mark%2C%20but%20if%20I%20can%20select%20to%20open%20with%20UTF-8%20everything%20is%20o.k.%20Where%20can%20I%20change%20this%20setting%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnother%20problem%20I%20have%20observed%20is%20that%20macros%20with%20names%20which%20contains%20special%20characters%20cannot%20be%20used%2C%20and%20I%20cannot%20see%20how%2Fwhere%20to%20rename%20these%20macros%20so%20that%20I%20can%20use%20them%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EError%20message%20boxes%20also%20often%20show%20these%20black%20diamonds.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1102908%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

On a new Dell Latitude 5600 with Win 10 Pro I have an issue with special characters. This is mostly related to text files (csv) from for example an external banking system. It seems as if my computer opens theses as ANSI rather than UTF-8. When opening such a file in for example Excel I get this black diamond with question mark, but if I can select to open with UTF-8 everything is o.k. Where can I change this setting?

 

Another problem I have observed is that macros with names which contains special characters cannot be used, and I cannot see how/where to rename these macros so that I can use them again.

 

Error message boxes also often show these black diamonds.

0 Replies