Shared Mailboxes on OWA Not Updating

%3CLINGO-SUB%20id%3D%22lingo-sub-1255061%22%20slang%3D%22en-US%22%3EShared%20Mailboxes%20on%20OWA%20Not%20Updating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1255061%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3CBR%20%2F%3E%3CBR%20%2F%3ENow%20we're%20having%20to%20work%20remotely%20most%20of%20our%20users%20have%20now%20moved%20to%20OWA%20from%20the%20Outlook%20client%20and%20what%20we've%20noticed%20is%20that%20shared%20mailboxes%20don't%20automatically%20update%20with%20new%20emails%20unless%20you%20click%20off%20and%20back%20on%20to%20the%20folder%20or%20if%20you%20refresh%20the%20page.%20The%20inbox%20of%20the%20user%20logged%20in%20updates%20automatically%20fine%20however%20any%20shared%20mailboxes%20attached%20do%20not.%20On%20the%20Outlook%20client%20it%20pulls%20them%20in%20fine%20and%20I've%20had%20the%20Outlook%20client%20open%2C%20outlook.live.com%20and%20outlook.365.com%20open%20and%20neither%20web%20app%20will%20pull%20the%20email%20through%20until%20it's%20refreshed.%20I've%20tried%20clearing%20the%20cookies%20and%20using%20different%20browsers%20but%20it%20hasn't%20made%20any%20difference%20and%20this%20is%20affecting%20multiple%20users%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1255061%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1256563%22%20slang%3D%22en-US%22%3ERe%3A%20Shared%20Mailboxes%20on%20OWA%20Not%20Updating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1256563%22%20slang%3D%22en-US%22%3E%3CP%3EWorking%20remotely%20doesn't%20mean%20you%20should%20be%20using%20OWA%2C%20stick%20to%20Outlook%20where%20possible%20%3A)%3C%2Fimg%3E%20But%20yeah%2C%20I've%20seen%20that%20behavior%20with%20shared%20mailboxes%2C%20and%20I%20don't%20know%20of%20any%20fix.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1256591%22%20slang%3D%22en-US%22%3ERe%3A%20Shared%20Mailboxes%20on%20OWA%20Not%20Updating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1256591%22%20slang%3D%22en-US%22%3E%3CP%3EI%20tried%20finding%20solution%2C%20but%20this%20is%20not%20seems%20to%20be%20common%20issue%2C%20The%20best%20way%20if%20you%20have%20procured%20these%20subscription%20under%20CSP%20program%20through%20authorize%20partner%20then%20ask%20them%20to%20log%20a%20ticket%20with%20Microosft%20under%20their%20Advance%20support%20for%20partners%2C%20and%20Microsoft%20support%20team%20will%20certainly%20help%20in%20fixing%20up%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20do%20share%20if%20you%20get%20the%20resolution%20for%20larger%20audience%20here.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hello,

Now we're having to work remotely most of our users have now moved to OWA from the Outlook client and what we've noticed is that shared mailboxes don't automatically update with new emails unless you click off and back on to the folder or if you refresh the page. The inbox of the user logged in updates automatically fine however any shared mailboxes attached do not. On the Outlook client it pulls them in fine and I've had the Outlook client open, outlook.live.com and outlook.365.com open and neither web app will pull the email through until it's refreshed. I've tried clearing the cookies and using different browsers but it hasn't made any difference and this is affecting multiple users

2 Replies
Highlighted

Working remotely doesn't mean you should be using OWA, stick to Outlook where possible :) But yeah, I've seen that behavior with shared mailboxes, and I don't know of any fix.

Highlighted

I tried finding solution, but this is not seems to be common issue, The best way if you have procured these subscription under CSP program through authorize partner then ask them to log a ticket with Microosft under their Advance support for partners, and Microsoft support team will certainly help in fixing up this.

 

Please do share if you get the resolution for larger audience here.