Shared mailbox, wrong sender

%3CLINGO-SUB%20id%3D%22lingo-sub-1246321%22%20slang%3D%22en-US%22%3EShared%20mailbox%2C%20wrong%20sender%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1246321%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20an%20user%20that%20has%20two%20Office%20365%20accounts%20in%20his%20Outlook%2C%20one%20is%20his%20own%20account%20and%20the%20other%20is%20from%20his%20colleague.%26nbsp%3B%20The%20main%20account%20is%20his%20own%20Office%20365%20mailbox.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENow%20he%20also%20has%20an%20shared%20mailbox%2C%20which%20permissions%20are%20only%20set%20for%20his%20own%20account%2C%20the%20other%20account%20doesn't%20have%20any%20permissions%20for%20that%20shared%20mailbox.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20problem%20is%2C%20when%20the%20user%20replies%20or%20forward%20an%20email%20from%20the%20shared%20mailbox%2C%20it's%20sent%20from%20the%20account%20of%20his%26nbsp%3Bcolleague%2C%20not%20his%20own%20account.%3C%2FP%3E%3CP%3ETherefore%20he%20gets%20those%20mails%20back%2C%20since%20the%20account%20is%20send%20from%2C%20doesn't%20have%20the%20permissions%20to%20do%20that.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20like%20to%20set%20it%20so%20that%20the%20mails%20are%20alway%20send%20from%20his%20own%20(main)%20account.%20How%20can%20I%20do%20that%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1246321%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1247100%22%20slang%3D%22en-US%22%3ERe%3A%20Shared%20mailbox%2C%20wrong%20sender%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1247100%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F143354%22%20target%3D%22_blank%22%3E%40alexander%20bontenbal%3C%2FA%3E%26nbsp%3Btemporarily%20remove%20the%20one%20from%20the%20colleague.%20Does%20it%20work%20then%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1247416%22%20slang%3D%22en-US%22%3ERe%3A%20Shared%20mailbox%2C%20wrong%20sender%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1247416%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20you%20sure%20the%20%22always%20use%20the%20default%20account%20when%20composing%20messages%22%20option%20in%20Outlook%20isn't%20toggled%20on%3F%20Sure%20looks%20like%20it%20from%20what%20you%20are%20describing.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1250247%22%20slang%3D%22en-US%22%3ERe%3A%20Shared%20mailbox%2C%20wrong%20sender%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1250247%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F58%22%20target%3D%22_blank%22%3E%40Vasil%20Michev%3C%2FA%3E%26nbsp%3BIt%20wasn't%20turned%20on%2C%20but%20doing%20that%20now%20looks%20like%20being%20the%20solutions.%20Will%20have%20to%20wait%20some%20time%20to%20see%20if%20it%20stays%20the%20same.%20Thanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi,

 

I have an user that has two Office 365 accounts in his Outlook, one is his own account and the other is from his colleague.  The main account is his own Office 365 mailbox.

 

Now he also has an shared mailbox, which permissions are only set for his own account, the other account doesn't have any permissions for that shared mailbox.

 

The problem is, when the user replies or forward an email from the shared mailbox, it's sent from the account of his colleague, not his own account.

Therefore he gets those mails back, since the account is send from, doesn't have the permissions to do that.

 

I like to set it so that the mails are alway send from his own (main) account. How can I do that?

3 Replies
Highlighted

@alexander bontenbal temporarily remove the one from the colleague. Does it work then?

Highlighted

Are you sure the "always use the default account when composing messages" option in Outlook isn't toggled on? Sure looks like it from what you are describing.

Highlighted

@Vasil Michev It wasn't turned on, but doing that now looks like being the solutions. Will have to wait some time to see if it stays the same. Thanks!