Require users to apply a label to their email and documents not working with office for windows

%3CLINGO-SUB%20id%3D%22lingo-sub-2482947%22%20slang%3D%22en-US%22%3ERequire%20users%20to%20apply%20a%20label%20to%20their%20email%20and%20documents%20not%20working%20with%20office%20for%20windows%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2482947%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20enabled%26nbsp%3BRequire%20users%20to%20apply%20a%20label%20to%20their%20email%20and%20documents%26nbsp%3B%20on%26nbsp%3B%3CSPAN%3ESensitivity%20label%20policy%20%2C%20its%20working%20for%20outlook%20web%20and%20outlook%20mobile%20but%20it%20does%20not%20work%20for%20outlook%20for%20windows%20and%20other%20office%20application.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3Ewe%20are%20using%20the%20latest%20office%20version%202105%20(build%2014026.20308)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks%20for%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2482947%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESensitivity%20label%20policy%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2705684%22%20slang%3D%22en-US%22%3ERe%3A%20Require%20users%20to%20apply%20a%20label%20to%20their%20email%20and%20documents%20not%20working%20with%20office%20for%20windows%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2705684%22%20slang%3D%22en-US%22%3EDid%20you%20ever%20manage%20to%20figure%20out%20what%20was%20wrong%20with%20the%20labels%3F%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20been%20having%20similar%20issues%20with%20one%20of%20my%20customer's%20tenants.%3CBR%20%2F%3EOriginally%20the%20labeling%20only%20worked%20in%20one%20of%20the%20client%20applications%20and%20not%20at%20all%20on%20OWA.%3CBR%20%2F%3EThen%20I%20had%20multiple%20calls%20with%20Microsoft%20experts%20and%20the%20labeling%20suddenly%20started%20working%20on%20clients%20while%20toggling%20the%20settings.%3CBR%20%2F%3EAfter%20this%2C%20the%20labeling%20had%20worked%20fine%20for%20almost%203%20months%20and%20now%20suddenly%20the%20auto-labeling%20for%20emails%20and%20the%20requirement%20to%20label%20files%20has%20stopped%20working.%3CBR%20%2F%3EIn%20OWA%2C%20these%20both%20work%20fine.%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

I enabled Require users to apply a label to their email and documents  on Sensitivity label policy , its working for outlook web and outlook mobile but it does not work for outlook for windows and other office application.

we are using the latest office version 2105 (build 14026.20308)

 

Thanks for

1 Reply
Did you ever manage to figure out what was wrong with the labels?

I have been having similar issues with one of my customer's tenants.
Originally the labeling only worked in one of the client applications and not at all on OWA.
Then I had multiple calls with Microsoft experts and the labeling suddenly started working on clients while toggling the settings.
After this, the labeling had worked fine for almost 3 months and now suddenly the auto-labeling for emails and the requirement to label files has stopped working.
In OWA, these both work fine.