SOLVED

Problem with re-created O365 user synchronization

%3CLINGO-SUB%20id%3D%22lingo-sub-1831804%22%20slang%3D%22en-US%22%3EProblem%20with%20re-created%20O365%20user%20synchronization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1831804%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20a%20problem%20with%20a%20user%20whose%20Office365%20account%20has%20been%20deleted%20and%20then%20we%20created%20a%20new%20one%20when%20the%20user%20came%20back%20to%20the%20work%20(after%20about%204%20months).%20The%20name%2C%20login%20and%20e-mail%20address%20are%20the%20same%20as%20before.%20We%20have%20the%20feeling%20that%20this%20is%20the%20reason%20for%20the%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUser%20cannot%20be%20added%20to%20distribution%20groups%2C%20his%20profile%20photo%20in%20O365%20account%20is%20not%20beeing%20updated%2C%20his%20e-mail%20address%20cannot%20be%20found%2C%20displayed%20or%20verified%20when%20sending%20e-mails%20in%20Outlook.%20It's%20not%20possible%20to%20see%20the%20availibility%20green%20dot%20next%20to%20his%20name.%20All%20employees%20have%20to%20type%20the%20e-mail%20manually%20in%20the%20reciever's%20line%20while%20creating%20a%20new%20e-mail...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20any%20way%20to%20fix%20this%20account%20and%20its%20synchronization%20with%20our%20O365%20service%20without%20deleting%20it%20and%20creating%20a%20new%20one%20with%20a%20different%20address%2Fname%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20in%20advance%20for%20your%20help.%20Kind%20regards%3C%2FP%3E%3CP%3EPawel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1831804%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1833130%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20re-created%20O365%20user%20synchronization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1833130%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F850201%22%20target%3D%22_blank%22%3E%40pjaroch%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHi%2C%20is%20the%20user%20cloud%20only%2C%20or%20synchronised%20with%20on-premises%20AD%20with%20Azure%20AD%20connect%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1833148%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20re-created%20O365%20user%20synchronization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1833148%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3BHi%2C%20the%20user%20is%20on%20cloud%20only.%20Our%20O365%20is%20not%20synchronised%20with%20on-premise%20AD.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1833181%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20re-created%20O365%20user%20synchronization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1833181%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F850201%22%20target%3D%22_blank%22%3E%40pjaroch%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHmm%2C%20that%20is%20odd%20then.%26nbsp%3B%20You've%20had%20four%20months%20so%20the%20old%20account%20would%20have%20been%20long%20gone.%26nbsp%3B%20I%20can't%20see%20a%20reason%20why%20this%20should%20happen.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESo%20the%20new%20account%20works%20OK%20in%20general%20then%3F%26nbsp%3B%20It%20just%20can't%20be%20added%20to%20disti%20groups%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1833194%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20re-created%20O365%20user%20synchronization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1833194%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3EYes%2C%20it%20surely%20is%20odd.%3C%2FP%3E%3CP%3EWe%20can%20add%20it%20to%20the%20group%20as%20always%2C%20but%20it's%20not%20visable%20as%20a%20member%20of%20the%20group.%20I%20mean%20we%20can%20go%20to%20the%20groups%20in%20Admin%20Panel%2C%20click%20Add%20user%2C%20add%20him%20and%20Save%20the%20changes.%20But%20the%20user%20even%20after%20couple%20of%20hours%20or%20days%20is%20not%20present%20in%20the%20group%20and%20does%20not%20recieve%20the%20e-mails%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%20the%20user's%20profile%20picture%20has%20been%20changed%20and%20is%20still%20not%20visable%20for%20other%20O365%20users%20while%20sending%2Frecieving%20e-mails%2C%20in%20Teams%20etc.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20user%20is%20not%20even%20visable%20in%20Address%20Book.%20But%20if%20we%20manually%20send%20the%20mail%20to%20for%20example%3A%20%3CA%20href%3D%22mailto%3Ajsmith%40company.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ejsmith%40company.com%3C%2FA%3E%26nbsp%3B-%20he%20gets%20the%20e-mail%20without%20any%20problems.%20We%20would%20love%20to%20somehow%20fix%20that%20without%20deleting%20the%20mailbox.%20The%20one%20solution%20that's%20in%20my%20mind%20is%20to%20create%20%3CA%20href%3D%22mailto%3Ajsmith2%40company.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ejsmith2%40company.com%3C%2FA%3E%26nbsp%3Bbut%20it%20will%20not%20be%20okay%20for%20us%20at%20all...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELet%20me%20know%20if%20you%20have%20any%20ideas%20or%20if%20you%20need%20more%20informations%2Fscreenshots%20from%20me.%20Thanks!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1845038%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20re-created%20O365%20user%20synchronization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1845038%22%20slang%3D%22en-US%22%3EHey%2C%3CBR%20%2F%3E%3CBR%20%2F%3EDo%20you%20maybe%20have%20any%20ideas%20what%20could%20we%20do%20to%20fix%20it%3F%20%3Asmiling_face_with_smiling_eyes%3A%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1852572%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20re-created%20O365%20user%20synchronization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1852572%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%20I%20would%20like%20to%20bump%20this%20thread%2C%20we%20are%20still%20looking%20for%20a%20solution%20to%20the%20problem%20with%20the%20user.%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1852764%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20re-created%20O365%20user%20synchronization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1852764%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F850201%22%20target%3D%22_blank%22%3E%40pjaroch%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHi%2C%20I%20would%20recommend%20that%20you%20open%20a%20support%20ticket%20directly%20with%20Microsoft%20to%20troubleshoot%20this%20with%20you.%26nbsp%3B%20You%20can%20do%20this%20from%20the%20M365%20Admin%20Center.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1852864%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20re-created%20O365%20user%20synchronization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1852864%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%2C%20i%20just%20opened%20the%20support%20ticket%20on%20our%20M365%20Admin%20Center.%3C%2FP%3E%3CP%3EWe%20can%20close%20the%20thread%20now.%20I%20hope%20they%20will%20help%20us%20with%20that.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20a%20nice%20day%2C%3C%2FP%3E%3CP%3EPawel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1853202%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20re-created%20O365%20user%20synchronization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1853202%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F850201%22%20target%3D%22_blank%22%3E%40pjaroch%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20am%20sure%20they%20will%20be%20able%20to%20work%20through%20this%20with%20you.%26nbsp%3B%20Please%20do%20let%20us%20know%20the%20outcome%20so%20others%20with%20the%20same%20issue%20may%20be%20able%20to%20find%20it.%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fhtml%2Fimages%2Femoticons%2Fsmile_40x40.gif%22%20alt%3D%22%3Asmile%3A%22%20title%3D%22%3Asmile%3A%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

We have a problem with a user whose Office365 account has been deleted and then we created a new one when the user came back to the work (after about 4 months). The name, login and e-mail address are the same as before. We have the feeling that this is the reason for the problem.

 

User cannot be added to distribution groups, his profile photo in O365 account is not beeing updated, his e-mail address cannot be found, displayed or verified when sending e-mails in Outlook. It's not possible to see the availibility green dot next to his name. All employees have to type the e-mail manually in the reciever's line while creating a new e-mail...

 

Is there any way to fix this account and its synchronization with our O365 service without deleting it and creating a new one with a different address/name?

 

Thank you in advance for your help. Kind regards

Pawel

12 Replies

@pjaroch 

 

Hi, is the user cloud only, or synchronised with on-premises AD with Azure AD connect?

@PeterRising Hi, the user is on cloud only. Our O365 is not synchronised with on-premise AD.

@pjaroch 

 

Hmm, that is odd then.  You've had four months so the old account would have been long gone.  I can't see a reason why this should happen.  

 

So the new account works OK in general then?  It just can't be added to disti groups?

@PeterRising 
Yes, it surely is odd.

We can add it to the group as always, but it's not visable as a member of the group. I mean we can go to the groups in Admin Panel, click Add user, add him and Save the changes. But the user even after couple of hours or days is not present in the group and does not recieve the e-mails :(

 

And the user's profile picture has been changed and is still not visable for other O365 users while sending/recieving e-mails, in Teams etc.

 

This user is not even visable in Address Book. But if we manually send the mail to for example: jsmith@company.com - he gets the e-mail without any problems. We would love to somehow fix that without deleting the mailbox. The one solution that's in my mind is to create jsmith2@company.com but it will not be okay for us at all...

 

Let me know if you have any ideas or if you need more informations/screenshots from me. Thanks!

 

 

Hey,

Do you maybe have any ideas what could we do to fix it? :smiling_face_with_smiling_eyes:

@PeterRising 

Hi, I would like to bump this thread, we are still looking for a solution to the problem with the user.

Thanks

@pjaroch 

 

Hi, I would recommend that you open a support ticket directly with Microsoft to troubleshoot this with you.  You can do this from the M365 Admin Center.

Thanks @PeterRising, i just opened the support ticket on our M365 Admin Center.

We can close the thread now. I hope they will help us with that.

 

Have a nice day,

Pawel

@pjaroch 

 

I am sure they will be able to work through this with you.  Please do let us know the outcome so others with the same issue may be able to find it. :smile:

@pjaroch 

 

Is this on any type of hold, where the account was removed but the mailbox is disconnected?

 

 

best response confirmed by PeterRising (MVP)
Solution

Hey,

 

MS Support fixed the problem with few and easy steps. You just have to check if your user is not hidden from address lists.

 

Go to: Exchange Admin Center -> Recipients -> Mailboxes -> Find the account you want to check -> Double-click it -> General -> Untick the box on the bottom of the windows - Hidden from addresses lists

 

Now you have to wait about 24 hours and let the settings propagate.

I translated it, we do not use the English version of Admin Center ;) I'm sorry if I missed anything. Kind regards

@pjaroch 

 

Cool, a simple fix in the end.  Thank you for sharing this with us. :smile: