Problem with adding new account to outlook 2016

%3CLINGO-SUB%20id%3D%22lingo-sub-2636012%22%20slang%3D%22en-US%22%3EProblem%20with%20adding%20new%20account%20to%20outlook%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2636012%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20data-unlink%3D%22true%22%3EI%20have%20problem%20with%20adding%20my%20clients%20to%20Outlook%202016%2C%20while%20when%20i%20enter%20mail%20adress%2C%20my%20outlook%20app%20simply%20skip%20step%20search%20for%20%3CA%20href%3D%22mailto%3Asomeone%40contoso.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Esomeone%40contoso.com%3C%2FA%3E%26nbsp%3B(instead%20of%26nbsp%3B%26nbsp%3Bprompt%20me%20window%20to%20enter%20a%20pass%20for%20that%20email)%20server%20settings%2C%20and%20go%20to%203rd%20step%20where%20give%20me%20prompt%20window%20and%20ask%20me%20for%20user%20and%20pass%2C%20but%20server%20is%20my%20domain%20or%20for%20example%20contoso.com%2C%20instead%20of%20outlook.office365.com.%20This%20problem%20was%20from%20monday.%20And%20when%20I%20try%20to%20add%20to%20o365%20outlook%20it%20add%20without%20any%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2636012%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20Apps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello,

 

I have problem with adding my clients to Outlook 2016, while when i enter mail adress, my outlook app simply skip step search for someone@contoso.com (instead of  prompt me window to enter a pass for that email) server settings, and go to 3rd step where give me prompt window and ask me for user and pass, but server is my domain or for example contoso.com, instead of outlook.office365.com. This problem was from monday. And when I try to add to o365 outlook it add without any problem.

1 Reply
Have you checked whether Autodiscover works as expected, you can use the ExRCA tool externally (https://testconnectivity.microsoft.com/tests/O365ExchangeDns/input) or on the local machine, hold CTRL > right-click on Outlook in the tray > Test E-mail autoconfiguration > enter UPN/password > clear the two Guessmart checkboxes > run the test.

Running the Sara tool should also highlight any issues: https://aka.ms/SaRA-OutlookAdvDiagnostics

And as a temporary workaround, you can try using the default user@tenantname.onmicrosoft.com address to configure the profile.