PowerApps: I am unable to access PowerApps

Not applicable

I am trying to create an app from a template (Help Desk) and I have been unable to do it due to an infinite loop error...any thoughts?


Using Microsoft Edge 42.17134.1.0

5 Replies

Hello @Deleted,


We have actually seen this with IE and edge:


Can you check the following? the following:

  • In IE, click the gear icon/settings on the top right and go to Internet Options
  • Under the Privacy tab, click "Advanced":
    • "First-party Cookies" set to Accept
    • "Third-party Cookies" are set to Accept 
    • If you don't see both options, please at least enable "Always allow session cookies"
  • If the above still doesn't solve your problem, go to the "Security" tab and ensure the sites "https://login.microsoftonline.com"and "https://create.powerapps.com" are in the same zone.
    • Select "Restricted sites", then click the "Sites" button and ensure none of the websites above are listed.
    • Select "Trusted sites", then click the "Sites" button. Make sure that you either have none or that you have both on the list. If you only have one of them, this can cause the problem you experienced.



Thanks!  The problem was fixed after a clear all the cache.


It looks like this happened after setting a shared mailbox on the Outlook Web App... weird...

Hello All,


I am also facing similar issue and not able to login to PowerApps from Chrome browser.


Getting below error with normal E3 license -


Unable to obtain access token for resource 'https://service.powerapps.com/'. Error from ADAL.js: Token Renewal Failed (Token renewal operation failed due to timeout).


When I login with the Global Admin account, getting the below error -


Unable to obtain access token for resource 'https://service.powerapps.com/'. Error from ADAL.js: login_required (AADSTS50058: A silent sign-in request was sent but no user is signed in. The cookies used to represent the user's session were not sent in the request to Azure AD. This can happen if the user is using Internet Explorer or Edge, and the web app sending the silent sign-in request is in different IE security zone than the Azure AD endpoint (login.microsoftonline.com).
Trace ID: 03672664-a477-49b3-824c-2f95ad69d300
Correlation ID: 69031694-2843-4de9-a182-127aee9ace4a
Timestamp: 2019-01-02 12:14:52Z).




Can someone suggest what can be next steps here - I already tried removing the cache with No luck.


Thanks & Regards,


Hi @bhanu chintha ,


Did you get any solution? I'm having the same problem as you.





Hi @SidneyCosta, have you solved the problem?? Please share it🙏🏻🙏🏻