Planner and Microsoft.Graph

%3CLINGO-SUB%20id%3D%22lingo-sub-172587%22%20slang%3D%22en-US%22%3EPlanner%20and%20Microsoft.Graph%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-172587%22%20slang%3D%22en-US%22%3E%3CP%3EAfter%20creating%20Office365%20group%20using%20Microsoft.Graph%2C%20O365%20creates%20a%20group%20site%20within%20a%20minute%20and%20an%20empty%20PlannerPlan%20collection.%20No%20Plan%20is%20created%20in%20the%20PlannerPlan%20collection%20until%20after%20requesting%20the%20group%20plan%20either%20from%20Outlook%20or%20Planner.%3C%2FP%3E%0A%3CP%3EIf%20the%20plan%20is%20created%20using%20the%20Microsoft.Graph%2C%20then%20Planner%20shows%20two%20plans%20with%20the%20same%20name%20and%20Outlook%20get%20in%20some%20cases%20error%20when%20accessing%20the%20Plan.%20Is%20this%20a%20known%20issue%20when%20creating%20plan%20for%20a%20group%20using%20Microsoft.Graph%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-172587%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%20Groups%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPlanner%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Senior Member

After creating Office365 group using Microsoft.Graph, O365 creates a group site within a minute and an empty PlannerPlan collection. No Plan is created in the PlannerPlan collection until after requesting the group plan either from Outlook or Planner.

If the plan is created using the Microsoft.Graph, then Planner shows two plans with the same name and Outlook get in some cases error when accessing the Plan. Is this a known issue when creating plan for a group using Microsoft.Graph?