OWA switches to old layout

%3CLINGO-SUB%20id%3D%22lingo-sub-1061698%22%20slang%3D%22en-US%22%3EOWA%20switches%20to%20old%20layout%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1061698%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20some%20reason%2C%20Outlook%20on%20the%20web%20switches%20back%20to%20an%20old%20format%20if%20I%20go%20to%20the%20colander%2C%20contacts%20or%20tasks%20tab.%20And%20then%20if%20I%20return%20to%20email%2C%20it%20still%20stuck%20on%20the%20old%20layout.%20Only%20if%20I%20refresh%20the%20page%20does%20the%20new%20layout%20come%20back.%20What%20could%20be%20the%20issue%20here%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1061698%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%20Web%20App%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1065035%22%20slang%3D%22en-US%22%3ERe%3A%20OWA%20switches%20to%20old%20layout%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1065035%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EI%20guess%20OWA%20is%20taking%20his%20light%20version%20in%20your%20browser.%20This%20could%20be%20for%20many%20reasons%3A%3CBR%20%2F%3E-%20Browser%20not%20updated%20or%20not%20compatible.%20Check%20with%20another%20one.%3CBR%20%2F%3E-%20Browser%20cache.%20Empty%20it%20or%20try%20from%20a%20private%20browsing%20window.%3CBR%20%2F%3E-%20Try%20to%20enable%20the%20full%20OWA%20version.%3CBR%20%2F%3E-%20Check%20this%20as%20well%3A%20%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F2506626%2Foutlook-web-app-opens-in-the-light-version-when-it-s-used-in-office-36%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F2506626%2Foutlook-web-app-opens-in-the-light-version-when-it-s-used-in-office-36%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EBest%20Regards%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1065133%22%20slang%3D%22en-US%22%3ERe%3A%20OWA%20switches%20to%20old%20layout%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1065133%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20trying%20to%20help%20but%20that's%20not%20the%20issue.%20I've%20tried%20multiple%20browsers%20and%20machines%20but%20its%20the%20same%20problem%20across%20all%20of%20them.%20Also%20tried%20to%20find%20the%20option%20for%20lite%20interface%20but%20couldn't.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1065609%22%20slang%3D%22en-US%22%3ERe%3A%20OWA%20switches%20to%20old%20layout%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1065609%22%20slang%3D%22en-US%22%3EIn%20Outlook%20Web%20App%2C%20click%20Options.%3CBR%20%2F%3EIn%20the%20navigation%20pane%20on%20the%20left%2C%20click%20Outlook%20Web%20App%20version%2C%20and%20then%20clear%20the%20Use%20the%20Light%20Version%20of%20Outlook%20Web%20App%20check%20box.%3CBR%20%2F%3EClick%20Save%20at%20the%20top%20of%20the%20page.%3CBR%20%2F%3ESign%20out%20of%20Outlook%20Web%20App.%20The%20next%20time%20that%20the%20user%20signs%20in%20to%20Outlook%20Web%20App%2C%20the%20user%20is%20presented%20with%20the%20standard%20version%20of%20Outlook%20Web%20App.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1066303%22%20slang%3D%22en-US%22%3ERe%3A%20OWA%20switches%20to%20old%20layout%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1066303%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F427614%22%20target%3D%22_blank%22%3E%40FcoManigrasso%3C%2FA%3E%26nbsp%3BIt's%20not%20the%20light%20version%20that%20it%20switches%20but%20more%20of%20a%20%22default%22%20view%20with%20the%20black%20ribbon%20on%20top.%20It%20doesn't%20show%20my%20preferred%20theme%20or%20custom%20layout.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1066359%22%20slang%3D%22en-US%22%3ERe%3A%20OWA%20switches%20to%20old%20layout%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1066359%22%20slang%3D%22en-US%22%3EOh!%20I'm%20really%20sorry%20for%20the%20missunderstandig.%3CBR%20%2F%3ESo%2C%20this%20seems%20more%20a%20display%20settings%20issue.%3CBR%20%2F%3EAre%20all%20the%20users%20affected%20by%20this%20issue%3F%20If%20it's%20only%20a%20single%20one%2C%20try%20to%20check%20the%20configuration%3A%20%3CA%20href%3D%22https%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2Fdisplay-settings-for-mail-a62ead01-4e64-45a8-a497-f462589956de%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2Fdisplay-settings-for-mail-a62ead01-4e64-45a8-a497-f462589956de%3C%2FA%3E%3CBR%20%2F%3EWhich%20version%20of%20Exchange%20are%20you%20using%3F%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

For some reason, Outlook on the web switches back to an old format if I go to the colander, contacts or tasks tab. And then if I return to email, it still stuck on the old layout. Only if I refresh the page does the new layout come back. What could be the issue here?

5 Replies
Highlighted
Hi,
I guess OWA is taking his light version in your browser. This could be for many reasons:
- Browser not updated or not compatible. Check with another one.
- Browser cache. Empty it or try from a private browsing window.
- Try to enable the full OWA version.
- Check this as well: https://support.microsoft.com/en-us/help/2506626/outlook-web-app-opens-in-the-light-version-when-it-...

Best Regards
Highlighted

Thanks for trying to help but that's not the issue. I've tried multiple browsers and machines but its the same problem across all of them. Also tried to find the option for lite interface but couldn't.

Highlighted
In Outlook Web App, click Options.
In the navigation pane on the left, click Outlook Web App version, and then clear the Use the Light Version of Outlook Web App check box.
Click Save at the top of the page.
Sign out of Outlook Web App. The next time that the user signs in to Outlook Web App, the user is presented with the standard version of Outlook Web App.
Highlighted

@FcoManigrasso It's not the light version that it switches but more of a "default" view with the black ribbon on top. It doesn't show my preferred theme or custom layout.

Highlighted
Oh! I'm really sorry for the missunderstandig.
So, this seems more a display settings issue.
Are all the users affected by this issue? If it's only a single one, try to check the configuration: https://support.office.com/en-us/article/display-settings-for-mail-a62ead01-4e64-45a8-a497-f46258995...
Which version of Exchange are you using?