Outlook Web spellcheck not working for secondary language

%3CLINGO-SUB%20id%3D%22lingo-sub-2947946%22%20slang%3D%22en-US%22%3EOutlook%20Web%20spellcheck%20not%20working%20for%20secondary%20language%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2947946%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHello%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EMy%20Windows%20is%20in%20English%20and%20I%20use%20Brazilian%20Portuguese%20(PT-BR)%20as%20the%20secondary%20language%20for%20the%20system.%20I'm%20using%20Edge%20browser%20with%20the%20lastest%20updates%2C%20this%20problem%20has%20been%20happening%20for%20around%202%20years%20already.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOutlook%20Web%20doesn't%20perform%20spellchecking%20for%20PT-BR%2C%20only%20for%20EN.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHere%20is%20the%20problem%20that%20I'm%20having.%26nbsp%3B%20As%20you%20can%20see%20I'm%20using%20an%20%3CSTRONG%3EInPrivate%3C%2FSTRONG%3E%26nbsp%3Banonymous%20window%2C%20so%20cache%20issues%20are%20out%20of%20question.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22epomatti_0-1636554615549.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F325992i1C761D749E84C1A9%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22epomatti_0-1636554615549.png%22%20alt%3D%22epomatti_0-1636554615549.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20spellchecking%20options%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22epomatti_7-1636555214061.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F326000i698D8C4919C45C58%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22epomatti_7-1636555214061.png%22%20alt%3D%22epomatti_7-1636555214061.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELanguage%20settings%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22epomatti_3-1636554831517.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F325995i4C6DC3F5B1366B0E%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22epomatti_3-1636554831517.png%22%20alt%3D%22epomatti_3-1636554831517.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWindows%20settings%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22epomatti_4-1636554862103.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F325996iB7EBDE44CD146DF7%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22epomatti_4-1636554862103.png%22%20alt%3D%22epomatti_4-1636554862103.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESwitching%20the%20keyboard%20language%20at%20runtime%20doesn't%20do%20any%20effect.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22epomatti_6-1636555005803.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F325999iFFB0BCE91822A35C%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22epomatti_6-1636555005803.png%22%20alt%3D%22epomatti_6-1636555005803.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20have%20any%20issues%20on%20other%20sites%2C%20like%20while%20writing%20this%20post%3A%20Ma%C3%A7%C3%A3.%20Correio.%20Pre%C3%A7o.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOnly%20in%20Outlook%20Web.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22epomatti_5-1636554912298.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F325997i3D684D163BFC531C%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22epomatti_5-1636554912298.png%22%20alt%3D%22epomatti_5-1636554912298.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2947946%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello

 

My Windows is in English and I use Brazilian Portuguese (PT-BR) as the secondary language for the system. I'm using Edge browser with the lastest updates, this problem has been happening for around 2 years already.

 

Outlook Web doesn't perform spellchecking for PT-BR, only for EN.

 

Here is the problem that I'm having.  As you can see I'm using an InPrivate anonymous window, so cache issues are out of question.

 

epomatti_0-1636554615549.png

 

My spellchecking options:

epomatti_7-1636555214061.png

 

Language settings:

epomatti_3-1636554831517.png

 

Windows settings:

 

epomatti_4-1636554862103.png

 

Switching the keyboard language at runtime doesn't do any effect.

 

epomatti_6-1636555005803.png

 

 

I don't have any issues on other sites, like while writing this post: Maçã. Correio. Preço.

 

Only in Outlook Web.

 

epomatti_5-1636554912298.png

 

 

 

0 Replies