Outlook "Not Responding" Frequently After Recent Udpate

Highlighted
Occasional Contributor

I've just got the latest update for Office 365. When I open Outlook, not only does it take noticeably longer to load, but simply navigating between different emails causes the program to become unresponsive. If I wait for about 15 seconds, I will be able to use it again, but only if I don't try to open a different email. If I do, it becomes unresponsive yet again.

Anyone else had this problem? Any fixes? I haven't tried running the repair tool yet...

12 Replies
Highlighted

Havent seen that, but I would start with a new profile before going the repair route.

Highlighted

I've definitely noticed the increased amount of time it takes to open Outlook, but apart from that I don't have any performance related issues. Are you running in cached mode and how big is the OST file? Did you try running Outlook in safe mode? You can also try the SaRA tool and see if it detects anything: https://diagnostics.outlook.com/

Highlighted

Interestingly enough, the issue only occurs in one of the sub-folders under my Inbox. Safe mode alleviates the issue, but doesn't tell me what the issue is or how to fix it...

Highlighted
I tried running SARA, but when I get to the point that I have to enter my email and password, it keeps asking for my password over and over again, even though I know that the password I'm entering is correct. I tried turning off cached mode, but when I restarted outlook, startup time was easily 4x as long, and everything lagged, so I reverted back to cached mode. My OST is only 65MB. I have run the program in safe mode, and it stops the issue from happening until I open Outlook normally.
Highlighted

What add-ins do you have enabled in Outlook?

Highlighted

The add-ins that are active are as follows:

Microsoft Exchange
Microsoft SharePoint Server Colleague Import
OneNote Notes about Outlook Items
Outlook Social Connector 2016

Highlighted

If it works fine in Safe mode, it's most likely some of the add-ins, although I don't see any suspicious in the list you provided. Double-check again and start toggling them off one by one just to see whether it will affect the issue. Apart from that, I'd suggest you temporary disable any AV and other types of scanning software, as they are known offenders.

Highlighted
I disabled all of the add-ins, AND my AV software programs, and it still occurs. I may have to remove my profile and re-add it...or try the repair tool I guess.
Highlighted
To add to my previous update, I have also removed my profile and created a new one, but the issue still persists.
Highlighted

I'd say go with support case, especially if you can reliably reproduce this.

Highlighted

Yes! 
Hi. This has been happening to me over the past few months - and getting progressively worse. Since the last windows update - and Office update - Outlook is PERMANENTLY not responding. It doesn't matter which account I'm in when outlook opens. Safe mode/ add ins turned off/ repair ost makes no difference and I'm at a loss. Did you find a solution?
eeycee October 2018

Highlighted

I'm having this problem too. While I'm waiting for the support app to load I get the sign in over and over  - despite changing my password because the program told me I had it wrong. Did you find a solution? Cheers. Elle October 2018