SOLVED

Outlook in IPhone: when “open authenticator” was tapped, “Oops something went wrong” manifested.

%3CLINGO-SUB%20id%3D%22lingo-sub-2081190%22%20slang%3D%22en-US%22%3EOutlook%20in%20IPhone%3A%20when%20%E2%80%9Copen%20authenticator%E2%80%9D%20was%20tapped%2C%20%E2%80%9COpps%20something%20went%20wrong%E2%80%9D%20manifested.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2081190%22%20slang%3D%22en-US%22%3E%3CP%3ETrying%20to%20configure%20outlook%20in%20mobile%20but%20when%20%E2%80%9Copen%20authenticator%E2%80%9D%20was%20tapped%2C%20%E2%80%9COpps%20something%20went%20wrong%E2%80%9D%20manifested.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eany%20known%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%221.PNG%22%20style%3D%22width%3A%20361px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F247965i9D68FA94E43D7F6D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%221.PNG%22%20alt%3D%221.PNG%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%222.PNG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F247966iD426F1717D94BA12%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%222.PNG%22%20alt%3D%222.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2081190%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2092859%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20in%20IPhone%3A%20when%20%E2%80%9Copen%20authenticator%E2%80%9D%20was%20tapped%2C%20%E2%80%9COpps%20something%20went%20wrong%E2%80%9D%20manifested.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2092859%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSTRONG%3ESolution%3A%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3COL%3E%3CLI%3EOpen%20Authenticator%20App%26nbsp%3B%3C%2FLI%3E%3CLI%3EClick%20on%20the%20three%20underline%3C%2FLI%3E%3CLI%3EChoose%20Settings%3C%2FLI%3E%3CLI%3EMake%20sure%20that%20App%20Lock%20is%20disabled%3C%2FLI%3E%3CLI%3ETry%20to%20sign%20in%20again%20in%20outlook%20mobile%20app%3C%2FLI%3E%3C%2FOL%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Capture.PNG%22%20style%3D%22width%3A%20408px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F249054iC22C374AC04C374E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Capture.PNG%22%20alt%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Super Contributor

Trying to configure outlook in mobile but when “open authenticator” was tapped, “Oops something went wrong” manifested.

 

 

any known issue?

 

1.PNG2.PNG

1 Reply
best response confirmed by Marvin Oco (Super Contributor)
Solution

Solution:

 

 
  1. Open Authenticator App 
  2. Click on the three underline
  3. Choose Settings
  4. Make sure that App Lock is disabled
  5. Try to sign in again in outlook mobile app

Capture.PNG