Outlook client issue in Windows client

%3CLINGO-SUB%20id%3D%22lingo-sub-279742%22%20slang%3D%22en-US%22%3EOutlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279742%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20strange%26nbsp%3Bissue%20with%20my%20O365.%20I%20can%20able%20to%20access%20my%20email%20from%20Web%20portal%20office.com%20but%20when%20I%20opened%20my%20Outlook%20client%20on%20my%20windows%20PC%20it%20always%20says%20trying%20to%20connect%20and%20its%20not%20getting%20connected.%20Other%20office%20components%20like%20OneDrive%2C%20Onenote%20are%20working%20fine.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-279742%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-280439%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-280439%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20your%20support.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20mentioned%20issue%20is%20with%26nbsp%3Bthat%20ADFS%20servers%20are%20not%20accepting%20requests%20from%20all%20EXO%20IPs.%20After%20we%20have%26nbsp%3Bupdate%20the%20servers%20to%20accept%20request%20from%20all%20EXO%20IPs%20on%20the%20ADFS%20servers%2C%20the%20issue%20is%20fixed%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279891%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279891%22%20slang%3D%22en-US%22%3EFrom%20a%20browser%20go%20to%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftestconnectivity.microsoft.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftestconnectivity.microsoft.com%2F%3C%2FA%3E%3CBR%20%2F%3EFrom%20there%20choose%20office%20365%20and%20then%20you%20have%20a%20lot%20of%20tests!%20Try%20outlook%20auto%20discover%20and%20just%20check%20what%20it%20says!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279859%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279859%22%20slang%3D%22en-US%22%3EIf%20your%20autodiscover%20dns%20record%20is%20pointing%20to%20Microsoft%20then%20it's%20the%20service%20issue%20that%20Brian%20posted%20about%2C%20if%20the%20dns%20record%20points%20to%20a%20server%20you%20host%20for%20autodiscover%20then%20you%20need%20to%20get%20it%20fixed.%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279856%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279856%22%20slang%3D%22en-US%22%3E%3CP%3EAdding%20the%20regkey%20doesn't%20fixed%20my%20outlook%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279855%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279855%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20using%20O365.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279847%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279847%22%20slang%3D%22en-US%22%3EHow%20is%20your%20exchange%20setup%3F%20Have%20it%20through%20a%20provider%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279842%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279842%22%20slang%3D%22en-US%22%3EThat's%20service%20unavailable.%20Guess%20since%20xxx%20is%20excluded%20you%20guys%20host%20autodiscover.%20You%20need%20to%20find%20your%20autodiscover%20server%20and%20check%20the%20service%20or%20make%20sure%20the%20service%20hasn't%20run%20out%20of%20disk%20space%20etc.%20You%20should%20be%20able%20to%20connect%20to%20that%20URL%20directly%2C%20but%20503%20error%20means%20service%20is%20down.%20So%20you%20will%20want%20to%20check%20that%20server%20out.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279840%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279840%22%20slang%3D%22en-US%22%3E%3CP%3EI%20found%20this%20log%20in%20Event%20viewer%20%22%3CSPAN%3EUnable%20to%20connect%20%3C%2FSPAN%3E%3CSPAN%3Ethe%20host%20%3C%2FSPAN%3E%3CSTRONG%3E%3CI%3E%3CSPAN%3ETAG_NONE%20503%200%20CONNECT%20%3CA%20title%3D%22%22%20href%3D%22https%3A%2F%2Femea01.safelinks.protection.outlook.com%2F%3Furl%3Dhttp%253A%252F%252Fautodiscover.ba.com%253A443%26amp%3Bdata%3D02%257C01%257C%257C8c21d5c04572424be4d108d63dd4fea3%257Cddd66cceffe14029967c5e15ef73127f%257C1%257C0%257C636764382344615320%26amp%3Bsdata%3D3we2q823%252Fi5JMD1jhMOjdLDlFJDKA%252Fn%252BAYIdIIaUOCw%253D%26amp%3Breserved%3D0%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eautodiscover.xxx.com%3A443%3C%2FA%3E%22%3C%2FSPAN%3E%3C%2FI%3E%3C%2FSTRONG%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279824%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279824%22%20slang%3D%22en-US%22%3EOh%20this%20might%20be%20it%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279820%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279820%22%20slang%3D%22en-US%22%3ENo%20it%E2%80%99s%20not%20then!%20Did%20you%20run%20the%20test%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279818%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279818%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20might%20be%20the%20issue%20that%20is%20happening%20currently%20being%20reported%20by%20Microsoft.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20845px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F58539iBA8E0CF765B0D0EE%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Outlook%20Login%20issue%20warning.png%22%20title%3D%22Outlook%20Login%20issue%20warning.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAlso%20look%20at%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F4025962%2Fcan-t-sign-in-after-update-to-office-2016-build-16-0-7967-on-windows-1%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F4025962%2Fcan-t-sign-in-after-update-to-office-2016-build-16-0-7967-on-windows-1%3C%2FA%3E%20and%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fcommunity.spiceworks.com%2Ftopic%2F2025536-outlook-2016-365-keeps-asking-for-credentials%3Fpage%3D6%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fcommunity.spiceworks.com%2Ftopic%2F2025536-outlook-2016-365-keeps-asking-for-credentials%3Fpage%3D6%3C%2FA%3E%20which%20has%20updated%20registry%20key.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279815%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279815%22%20slang%3D%22en-US%22%3E%3CP%3EI%20cant%20access%20emails%20with%20my%20home%20network%20also.%20So%20I%20think%20its%20not%20an%20network%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279812%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279812%22%20slang%3D%22en-US%22%3ESorry%2C%20meant%20like%20share%20your%20mobile%20connection%20to%20you%20computer%20%2C%20or%20connect%20to%20another%20network%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279808%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279808%22%20slang%3D%22en-US%22%3E%3CP%3EYes.%20I%20can%20able%20to%20access%20my%20email%26nbsp%3B%20from%20mobile%20devices%20bot%20iOS%20and%20Andriod%20without%20any%20issues.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279795%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279795%22%20slang%3D%22en-US%22%3EAlso%20use%20the%20Connection%20Status%20tool.%20hold%20down%20your%20CTRL%20key%2C%20and%20right-click%20on%20the%20Outlook%20systray%20icon.%20There%20will%20be%20an%20option%20to%20test%20connectivity%20there!%3CBR%20%2F%3ESorry%20for%20spamming%20but%20using%20the%20mobile%20so%20I%20can%E2%80%99t%20edit%20previous%20posts%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279788%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279788%22%20slang%3D%22en-US%22%3EIs%20it%20possible%20to%20Connect%20on%20external%20network%20like%20mobile%20to%20check%20if%20issue%20remains%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279783%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279783%22%20slang%3D%22en-US%22%3EIf%20its%20several%20users%2C%20its%20probably%20a%20network%20issue!%20Check%20if%20any%20changes%20ocurred!%3CBR%20%2F%3EPort%20443%20must%20be%20open%20in%20firewall%3CBR%20%2F%3EAlso%20check%20if%20something%20changed%20in%20DNS%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279780%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279780%22%20slang%3D%22en-US%22%3E%3CP%3EI%20tried%20to%20reconfigure%20my%20profile%20as%20suggested%20but%20no%20luck.%20I%20am%20getting%20the%20attached%20error.%20Even%20I%20tried%20to%20use%20unencrypted%20connection%20with%20no%20luck.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279779%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279779%22%20slang%3D%22en-US%22%3E%3CP%3EIts%20not%20only%20form%20me%20but%20for%20bunch%20of%20users.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279761%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279761%22%20slang%3D%22en-US%22%3EHave%20had%20this%20happen%2C%20couple%20things%20you%20can%20try.%3CBR%20%2F%3E%3CBR%20%2F%3E1.%20Deleting%20your%20.ost%20file%20in%20your%20Profile%20from%20%22%25LOCALAPPDATA%25%5CMicrosoft%5COutlook%22%3CBR%20%2F%3E2.%20Go%20to%20Control%20Panel%2C%20mail%20and%20delete%20and%20recreate%20your%20profile%3CBR%20%2F%3E3.%20Did%20you%20just%20turn%20on%20two%20factor%20by%20chance%3F%20If%20so%20and%20you're%20tenant%20doesn't%20have%20Modern%20Auth%20enabled%20this%20will%20prevent%20Outlook%20from%20connecting.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279760%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279760%22%20slang%3D%22en-US%22%3E%3CP%3Eplease%20recreate%20the%20profile..%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.howto-outlook.com%2Ffaq%2Fnewprofile.htm%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.howto-outlook.com%2Ffaq%2Fnewprofile.htm%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOtherwise%20-%20Try%20a%20repair%26nbsp%3Bin%20the%20program%20and%20features%20from%20the%20control%20panel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279757%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279757%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20trying%20to%20connect%20and%20its%20not%20asking%20for%20credentials.%20Also%20if%20I%20close%20and%20reopen%20my%20outlook%20it%20gets%20stuck%20in%20the%20processing%20screen.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-279747%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20client%20issue%20in%20Windows%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-279747%22%20slang%3D%22en-US%22%3E%3CP%3Eis%20it%20asking%20for%20credentials%2C%20says%20offline%20or%20just%20trying%20to%20connect%3F%3C%2FP%3E%3CP%3EAre%20you%20alone%20with%20this%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Deleted
Not applicable

Hi,

 

I have a strange issue with my O365. I can able to access my email from Web portal office.com but when I opened my Outlook client on my windows PC it always says trying to connect and its not getting connected. Other office components like OneDrive, Onenote are working fine.

23 Replies
Highlighted

is it asking for credentials, says offline or just trying to connect?

Are you alone with this issue?

Highlighted

Just trying to connect and its not asking for credentials. Also if I close and reopen my outlook it gets stuck in the processing screen.

Highlighted

please recreate the profile..

https://www.howto-outlook.com/faq/newprofile.htm

 

Otherwise - Try a repair in the program and features from the control panel

Highlighted
Have had this happen, couple things you can try.

1. Deleting your .ost file in your Profile from "%LOCALAPPDATA%\Microsoft\Outlook"
2. Go to Control Panel, mail and delete and recreate your profile
3. Did you just turn on two factor by chance? If so and you're tenant doesn't have Modern Auth enabled this will prevent Outlook from connecting.
Highlighted

Its not only form me but for bunch of users.

Highlighted

I tried to reconfigure my profile as suggested but no luck. I am getting the attached error. Even I tried to use unencrypted connection with no luck.

Highlighted
If its several users, its probably a network issue! Check if any changes ocurred!
Port 443 must be open in firewall
Also check if something changed in DNS
Highlighted
Is it possible to Connect on external network like mobile to check if issue remains?
Highlighted
Also use the Connection Status tool. hold down your CTRL key, and right-click on the Outlook systray icon. There will be an option to test connectivity there!
Sorry for spamming but using the mobile so I can’t edit previous posts
Highlighted

Yes. I can able to access my email  from mobile devices bot iOS and Andriod without any issues.

Highlighted
Sorry, meant like share your mobile connection to you computer , or connect to another network
Highlighted

I cant access emails with my home network also. So I think its not an network issue.

Highlighted
Highlighted
No it’s not then! Did you run the test?
Highlighted
Oh this might be it
Highlighted

I found this log in Event viewer "Unable to connect the host TAG_NONE 503 0 CONNECT autodiscover.xxx.com:443"

Highlighted
That's service unavailable. Guess since xxx is excluded you guys host autodiscover. You need to find your autodiscover server and check the service or make sure the service hasn't run out of disk space etc. You should be able to connect to that URL directly, but 503 error means service is down. So you will want to check that server out.
Highlighted
How is your exchange setup? Have it through a provider?
Highlighted

We are using O365.