Outlook Cannot Send Email After 1907 Build 11901.20080 Upgrade

New Contributor

Our pilot group using Monthly Channel (Targeted) are having issues sending emails.


One is you are prompted with a box: Cannot sent this item


Another, you just cannot click the Send button.


This all started after the upgrade to 1907 Build 11901.20080


You can send a blank email with no subject and that seems to go through. Replying forwarding etc is no good. Also happens to the various shared mailboxes we use.


I run the command below to downgrade to the previous 1906 version and the issue is resolved


cd %programfiles%\Common Files\Microsoft Shared\ClickToRun

officec2rclient.exe /update user updatetoversion=16.0.11727.20244


We are currently still using in house Exchange 2010 SP3 servers.


Any suggestions would be greatly appreciated.

7 Replies

Have also tried these builds and still having the same issue


August 13, 2019
Version 1908 (Build 11929.20114)

July 27, 2019
Version 1907 (Build 11901.20176)

July 25, 2019
Version 1907 (Build 11901.20156)

July 22, 2019
Version 1907 (Build 11901.20120)


Downgrade back to July 9, 2019 Version 1906 (Build 11727.20244) and all working fine again.

Dude you definately saved me from throwing my laptop against the wall. I fought this issue, too after the latest office update and first I found absolutely nothing on the internet that covered that problem.


We also have an on-premises Exchange 2010 SP3, currently Build 14.3.442.0 and O365 with password-hash SSO.


Did you already check it with newer builds of Exchange 2010?



Interesting, we also have Build 14.3.442.0 and O365 with password-hash SSO


I haven't tried any of the newer builds of Exchange yet.


I have tried these with no luck:


August 25, 2019
Version 1908 (Build 11929.20254)

August 16, 2019
Version 1908 (Build 11929.20182)


We've scheduled to install Update Rollup 29 for Exchange Server 2010 SP3 July 9, 2019 14.3.468.0 this week. Will report back if that helps at all


We are on Exchange 2010 SP3 UR29 since last friday, windows updates done except the previews for next patch day. I hoped it will solve the problem, but it didn't.


I can't believe that this combination is so "exotic" that nobody else has the problems we have.


One of our customers with Office 2016 seems to have the issue, too since last week but our tech department is still investigating. Since Office 2016/2019/365 share the same build numbers I gave them the hint to downgrade to the June version of office.



Since the 1908 (11929.20254) update last week we've started to see this issue as well.

So far it's only been reported on a few systems and my only work around has been to enable cached exchange mode (were previously online).

What is annoying is that it's only affecting some users and I haven't been able to work out why.

We are also running Exchange 2010 SP3.


I was the first user at my company where it happened and it still worked on another 1907 installation for two or three weeks. Now that installation has the same issues I had (inserting images in new mails or answering mails with images ends up with a failure).


Since we still have some customers with Exchange 2010 SP3 our strategy regarding this will be staying on the annual (broad) channel version 1902 for the next months. Since this version is still supported until 09/2020 we hope that it's only a feature-update that causes the issue and no security-update that will come into the next patchday.

The next broad release which should come out soon will definitely be checked very very careful for that issue...


When you take a look at the Exchange server support matrix under https://docs.microsoft.com/en-us/exchange/plan-and-deploy/supportability-matrix?view=exchserver-2019 you can see that Exchange 2010 is no longer supported with Office 2019 (the classic two-versions-gap) and(!) Office365 ProPlus! Last one was new to me...


I can only imagine that they finally changed the Outlook 365 underlying software binaries to the 2019th version which will make Outlook incompatible with Exchange 2010 because you will have a 3-version-gap. Maybe they did earlier and it still was working until Juli's patchday, no clue...

October 08, 2019 Version 1909 (Build 12026.20320) has finally fixed the issue for me.