Outlook appearance is broken (not fully loading)

%3CLINGO-SUB%20id%3D%22lingo-sub-1588675%22%20slang%3D%22en-US%22%3EOutlook%20appearance%20is%20broken%20(not%20fully%20loading)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1588675%22%20slang%3D%22en-US%22%3E%3CP%3EHello!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%E2%80%99m%20an%20AD%20admin%20and%20a%20user%20of%20mine%20is%20having%20issues%20with%20their%20Outlook%20appearance.%20In%20short%2C%20it%20doesn%E2%80%99t%20load%20properly.%3C%2FP%3E%3CP%3EI%E2%80%99ll%20attach%20pictures%20below.%20They%20tried%20restarting%20everything%2C%20trying%20it%20from%20different%20devices.%3C%2FP%3E%3CP%3EI%20also%20tried%20logging%20in%20with%20his%20account%20on%20a%20different%20network%2Fcomputer%20and%20still%20the%20same%20thing.%3C%2FP%3E%3CP%3ESeems%20to%20be%20like%20a%20Outlook%20user%20error%2C%20not%20a%20PC%20nor%20internet%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%E2%80%99t%20choose%20settings%20or%20anything%20like%20that.%20Only%20options%20and%20even%20from%20there%2C%20i%20am%20unable%20to%20switch%20to%20any%20other%20sub-category%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20any%20of%20you%20happen%20to%20have%20any%20previous%20experience%20with%20this%20type%20of%20thing%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1588675%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1593036%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20appearance%20is%20broken%20(not%20fully%20loading)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1593036%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F759462%22%20target%3D%22_blank%22%3E%40RaikoKoorem%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20seeing%20this%20issue%20also%20with%20a%20number%20of%20users%20who%20had%20their%20OWA%20experience%20set%20to%20classic%2Flight.%20issue%20appeared%20on%20Wednesday%20or%20Thursday%20of%20last%20week.%20So%20far%20we%20have%20not%20found%20a%20way%20to%20resolve%20this%20from%20the%20client's%20side%20or%20via%20admin%20side.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1595334%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20appearance%20is%20broken%20(not%20fully%20loading)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1595334%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F683214%22%20target%3D%22_blank%22%3E%40ScottA605%3C%2FA%3E%26nbsp%3B%20That's%20a%20bummer...%26nbsp%3B%3C%2FP%3E%3CP%3EI'll%20try%20to%20look%20deeper%20into%20it%20and%20once%20it's%20resolved%2C%20I'll%20add%20one%20of%20the%20possible%20fixes%20down%20here.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20replying!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello!

 

I’m an AD admin and a user of mine is having issues with their Outlook appearance. In short, it doesn’t load properly.

I’ll attach pictures below. They tried restarting everything, trying it from different devices.

I also tried logging in with his account on a different network/computer and still the same thing.

Seems to be like a Outlook user error, not a PC nor internet problem.

 

Can’t choose settings or anything like that. Only options and even from there, i am unable to switch to any other sub-category

 

Does any of you happen to have any previous experience with this type of thing?

 

2 Replies
Highlighted

@RaikoKoorem 

 

We are seeing this issue also with a number of users who had their OWA experience set to classic/light. issue appeared on Wednesday or Thursday of last week. So far we have not found a way to resolve this from the client's side or via admin side.

Highlighted

@ScottA605  That's a bummer... 

I'll try to look deeper into it and once it's resolved, I'll add one of the possible fixes down here.

 

Thanks for replying!