Outlook 365 web app not saving

%3CLINGO-SUB%20id%3D%22lingo-sub-2632559%22%20slang%3D%22en-US%22%3EOutlook%20365%20web%20app%20not%20saving%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2632559%22%20slang%3D%22en-US%22%3E%3CP%3ESurely%20someone%20has%20come%20across%20the%20issue%20where%20with%20the%20Outlook%20365%20web%20app%2C%20basic%20subscription%2C%20doesn't%20seem%20to%20want%20to%20save%20any%20preferences%20at%20the%20user%20level.%20This%20doesn't%20happen%20to%20everyone%20but%20there's%20got%20to%20be%20a%20setting%20to%20allow%20a%20user%20to%20save%20their%20own%20preferences%20and%20I've%20been%20through%20closing%20out%20all%20other%20Edge%20browsers%20to%20try%20to%20save%20settings%2C%20as%20well%20as%20using%20a%20private%20window%20and%20neither%20works%20for%20the%20users%20having%20the%20issues.%20Like%20removing%20or%20moving%20the%20reading%20pane%20and%20after%20awhile%2C%20the%20settings%20revert%20back%20to%20the%20default%20of%20having%20a%20reading%20pane%20on%20the%20right%20side%20of%20the%20window.%20This%20is%20just%20one%20example.%20Signatures%20and%20focus%20vs%20all%20seem%20to%20keep%2C%20but%20any%20other%20changes%2C%20like%20that%20as%20well%20as%20ungrouping%20emails%20for%20example%2C%20don't%20stick.%20I'm%20the%20IT%20Director%20for%20RAM%20so%20feel%20free%20to%20email%20me%20at%20%3CA%20href%3D%22mailto%3Arichard%40ramaircraft.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Erichard%40ramaircraft.com%3C%2FA%3E%26nbsp%3Bif%20needed.%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2632559%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eoffice%20365%20web%20app%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2632696%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20365%20web%20app%20not%20saving%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2632696%22%20slang%3D%22en-US%22%3EHi%20there%2C%20saw%20this%20query%20pop%20up%20and%20thought%20i'd%20have%20a%20stab%20at%20it.%20I%20found%20this%20article%3A%20%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fall%2Fsettings-on-owa-email-not-saving%2Ff12d9e54-bb5e-462d-a8f3-e7d710545f61%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fall%2Fsettings-on-owa-email-not-saving%2Ff12d9e54-bb5e-462d-a8f3-e7d710545f61%3C%2FA%3E%20that%20seems%20to%20be%20similar%20to%20the%20issue%20you're%20having%2C%20but%20couldnt%20find%20any%20others.%20You've%20likely%20already%20seen%20that%20article%20but%20just%20in%20case.%20Sadly%20the%20OP%20of%20that%20article%20never%20gets%20back%20to%20the%20Agent%20confirming%20whether%20or%20not%20they%20fixed%20their%20issue%20which%20is%20typical!%3CBR%20%2F%3E%3CBR%20%2F%3EYou%20mention%20closing%20out%20all%20other%20Edge%20browsers%20and%20trying%20private%20window%20etc%2C%20have%20you%20tried%20to%20replicate%20the%20problem%20on%20other%20browsers%20like%20Chrome%20etc%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2675068%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20365%20web%20app%20not%20saving%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2675068%22%20slang%3D%22en-US%22%3EAny%20luck%3F%3C%2FLINGO-BODY%3E
New Contributor

Surely someone has come across the issue where with the Outlook 365 web app, basic subscription, doesn't seem to want to save any preferences at the user level. This doesn't happen to everyone but there's got to be a setting to allow a user to save their own preferences and I've been through closing out all other Edge browsers to try to save settings, as well as using a private window and neither works for the users having the issues. Like removing or moving the reading pane and after awhile, the settings revert back to the default of having a reading pane on the right side of the window. This is just one example. Signatures and focus vs all seem to keep, but any other changes, like that as well as ungrouping emails for example, don't stick. I'm the IT Director for RAM so feel free to email me at richard@ramaircraft.com if needed. Thanks.

3 Replies
Hi there, saw this query pop up and thought i'd have a stab at it. I found this article: https://answers.microsoft.com/en-us/msoffice/forum/all/settings-on-owa-email-not-saving/f12d9e54-bb5... that seems to be similar to the issue you're having, but couldnt find any others. You've likely already seen that article but just in case. Sadly the OP of that article never gets back to the Agent confirming whether or not they fixed their issue which is typical!

You mention closing out all other Edge browsers and trying private window etc, have you tried to replicate the problem on other browsers like Chrome etc?
I haven't tried to work with other browsers but I can try that as well as the article you mention. Thanks for the reply so hopefully I can get to a resolution here. I'll post if I do.
Any luck?