SOLVED

Outlook 365 Templates with Inserted Graphics - Windows 10 Pro

New Contributor

Platform: Windows 10 Pro
Version:   1903 - OS Build 18362.778
Outlook Version:  16.0.11328.20554 32-Bit

Hi,

I have email templates that I created in Outlook 2010 and have used for years. When I upgraded to Office 365, my templates have begun failing on the "Insert"ed Graphics. When I load the template, I get the red "x" warning - The picture can't be displayed on the two logo graphics I have embedded in the .oft file.

I have tried moving the graphics to the default location where OFT files are stored, (System (C:)>Users>[myusername]>AppData>Roaming>Microsoft>Templates, but it still doesn't load them. I then stored the template and all supporting graphics in the same folder, but again, it fails to find them.
Once I open the template, I have to  right click and "Change Picture" From a file, go to the folder it's stored in, click on the png, then reaccomplish all of my picture formatting [right click> Size and Postion>Text Wrapping Tab - Behind text > Position Tab>Horizontal> Alignment - Left relative to Page> Vertical - Alignment-Top relative to Page>Lock Anchor (All other Options are unclicked except Layout in table cell, which is checked but grayed out). When I make these changes, the Vertical Absolute Postion typically changes to something outide of -22 to 22 and I get an error when saving. I fix that and save and everything works.

Now, when I open the template, I'm back to the exact same errors.

 

So, is there a location that the Outlook 365 templates is looking for these files? (I thought that was what the Anchor did, but it isn't helping at all).

 

Is this a bug and, if so, do I need to open a trouble report?

 

Yes, this is a minor issue, but it's a presentation issue and I want my messages to look professional.

 

I will tell you also that I'm getting more and more emails from other Office 365 users that have missing graphics in their templates when I receive the messages, so I don't believe I'm the only person experiencing this.

 

Help!!  ;)

Kevin

 

1 Reply
best response confirmed by Kevin_G650 (New Contributor)
Solution

@Kevin_G650 

I have resolved this issue.

 

Create the emplate in RTF format, apply the graphics and save in RTF Format.

 

When opening the template, make sure all my alignment of the graphics is good, add any text that is necessary and then change the text back to HTML and send the template out.

 

Works every time.