Outlook 365 keeps asking for credentials

%3CLINGO-SUB%20id%3D%22lingo-sub-2235978%22%20slang%3D%22en-US%22%3EOutlook%20365%20keeps%20asking%20for%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2235978%22%20slang%3D%22en-US%22%3E%3CP%3ESomething%20very%20strange%20is%20occuring.%20Suddenly%20my%20Outlook%20365%20is%20asking%20for%20credentials.%20When%20i%20give%20in%20my%20credentials%20it%20comes%20back%20to%20fill%20it%20in%20again.%20We%20are%20working%20with%20Office%20365%20and%20on-premise%20Exchange%202013.%3C%2FP%3E%3CP%3E1.%20What%20i%20have%20tried%20is%20to%20delete%20the%20profile%20in%20Outlook%2C%20then%20when%20making%20a%20new%20profile%20it%20asks%20for%20credentials%20but%20does%20not%20accept%20credentials.%3C%2FP%3E%3CP%3E2.%20Delete%20credentials%20thru%20credentials%20manager%20in%20Windows%2010%3C%2FP%3E%3CP%3E3.%20Added%20some%20registry%20keys%20found%20on%20the%20Internet%3A%20DisableAADWAM%20-%20DisableADALatopWAMOverride%3C%2FP%3E%3CP%3E4.Added%20some%20other%20registry%20keys%20found%20on%20the%20internet%20to%20prevent%20the%20credentials%20asking%3C%2FP%3E%3CP%3E5.%20Deleted%20the%20content%20of%20%25appdata%25%5Cmicrosoft%5COutlook%20and%20%25localappdata%25%5Cmicrosoft%5COutlook%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHours%20spend%20but%20still%20cannot%20use%20Outlook%20anymore%20that%20is%20not%20on%20new%20systems.%20Because%20i%20have%20Outlook%20already%20running%20on%20a%20WIndows%2010%20system%2C%20it%20keeps%20running.%20Windows%2010%20version%20is%202004%2C%20The%20systems%20where%20i%20have%20troubles%20with%20credentials%20are%20Windows%20version%2020H4%20so%20i%20believe%20it%20has%20something%20to%20do%20with%20the%20Windows%20version%20i%20use.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESomeone%20a%20idea%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2235978%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ecredentials%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Something very strange is occuring. Suddenly my Outlook 365 is asking for credentials. When i give in my credentials it comes back to fill it in again. We are working with Office 365 and on-premise Exchange 2013.

1. What i have tried is to delete the profile in Outlook, then when making a new profile it asks for credentials but does not accept credentials.

2. Delete credentials thru credentials manager in Windows 10

3. Added some registry keys found on the Internet: DisableAADWAM - DisableADALatopWAMOverride

4.Added some other registry keys found on the internet to prevent the credentials asking

5. Deleted the content of %appdata%\microsoft\Outlook and %localappdata%\microsoft\Outlook

 

Hours spend but still cannot use Outlook anymore that is not on new systems. Because i have Outlook already running on a WIndows 10 system, it keeps running. Windows 10 version is 2004, The systems where i have troubles with credentials are Windows version 20H4 so i believe it has something to do with the Windows version i use.

 

Someone a idea?

 

0 Replies