Outlook 365 Autofill address that is incorrect

%3CLINGO-SUB%20id%3D%22lingo-sub-1878109%22%20slang%3D%22en-US%22%3EOutlook%20365%20Autofill%20address%20that%20is%20incorrect%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1878109%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20client%20who%20runs%20the%20latest%20version%20of%20Office%20365%20Office%20and%20is%20at%20the%20latest%20SP%20on%20a%20PC.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20he%20clicks%20on%20a%20new%20e-mail%20message%20and%20types%20the%20first%20character%20of%20an%20address%2C%20e.g%20%22J%22%20in%20this%20case%2C%20the%20address%20that%20is%20completed%20has%20additional%20information%20in%20it%20that%20makes%20it%20unable%20to%20send.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESee%20attached%20photo%20for%20an%20example%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20is%20the%20info%20in%20RED%20that%20is%20causing%20the%20delivery%20issues%2C%20if%20the%20user%20backspaces%20and%20deletes%20this%20info%20the%20mail%20is%20delivered%20no%20problems.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EStrangely%20it%20is%20only%20his%20own%20name%20and%20one%20other%20inside%20his%20company%20that%20has%20this%20issue.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20so%20far%3A%3C%2FP%3E%3CP%3E*%20Clicked%20on%20the%20X%20in%20the%20autofill%20field%20to%20try%20and%20delete%20any%20reference%20to%20this%20address%20so%20he%20needs%20to%20type%20the%20address%20in%20full%20next%20time.%3C%2FP%3E%3CP%3E*%20Uninstalled%20Office%20and%20re-installed.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20Help%20would%20be%20appreciated.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1878109%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%20Groups%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20Apps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I have a client who runs the latest version of Office 365 Office and is at the latest SP on a PC.

 

When he clicks on a new e-mail message and types the first character of an address, e.g "J" in this case, the address that is completed has additional information in it that makes it unable to send.

 

See attached photo for an example

 

It is the info in RED that is causing the delivery issues, if the user backspaces and deletes this info the mail is delivered no problems.

 

Strangely it is only his own name and one other inside his company that has this issue. 

 

I have so far:

* Clicked on the X in the autofill field to try and delete any reference to this address so he needs to type the address in full next time.

* Uninstalled Office and re-installed.

 

Any Help would be appreciated.

0 Replies