Outlook 2013 Standard keep asking password when shared mailbox auto mapping

%3CLINGO-SUB%20id%3D%22lingo-sub-777170%22%20slang%3D%22en-US%22%3EOutlook%202013%20Standard%20keep%20asking%20password%20when%20shared%20mailbox%20auto%20mapping%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-777170%22%20slang%3D%22en-US%22%3E%3CP%3Elicense%40microsoft.com%20%26lt%3B-%20licensing%20mailbox%3C%2FP%3E%3CP%3Eshared%40microsoft.com%20%26lt%3B-%20shared%20mailbox%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20granted%20permission%20to%20the%26nbsp%3Blicensing%20mailbox%20access%20the%20shared%20mailbox%2C%20on%20the%20Outlook%202013%20Standard%20will%20show%20the%20Windows%20Security%20Alert%20and%20asking%20the%20password.%20Even%20the%20password%20is%20correct%2C%20the%20Outlook%20will%20still%20asking%20the%20password.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20508px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F124788i5B2C31B369C2110A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Error1.jpg%22%20title%3D%22Error1.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20removed%20the%20permission%2C%20the%20mailbox%20will%20resume%20normal.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOn%20Outlook%202016%20Standard%2C%20the%20licensing%20mailbox%20and%20shared%20mailbox%20are%20working%20normally.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20have%20this%20issue%20on%20Outlook%202013%20Standard%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-777170%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-777707%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%202013%20Standard%20keep%20asking%20password%20when%20shared%20mailbox%20auto%20mapping%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-777707%22%20slang%3D%22en-US%22%3E%3CP%3EIs%20this%20for%20O365%2FExchange%20online%3F%20Where%20are%20the%20mailboxes%20located%3F%20Do%20you%20have%20Modern%20authentication%20enabled%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-778381%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%202013%20Standard%20keep%20asking%20password%20when%20shared%20mailbox%20auto%20mapping%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-778381%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F58%22%20target%3D%22_blank%22%3E%40Vasil%20Michev%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%2C%20we%20are%20using%20O355%20include%20exchange%20online.%20(Licenses%20-%26nbsp%3B%3CSPAN%3EOffice%20365%20Business%20Essentials)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThe%20MFA%20is%20disabled.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20found%20out%20this%20issue%20is%20caused%20by%20a%20shared%20mailbox%20info%40xxxx.com%20only.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIf%20granted%20the%20permission%20to%20access%20other%20shared%20mailbox%2C%20no%20any%20issue%20will%20happen.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EBut%20no%20any%20difference%20between%20these%20shared%20mailboxes%20setting......%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

license@microsoft.com <- licensing mailbox

shared@microsoft.com <- shared mailbox

 

If granted permission to the licensing mailbox access the shared mailbox, on the Outlook 2013 Standard will show the Windows Security Alert and asking the password. Even the password is correct, the Outlook will still asking the password. 

Error1.jpg

 

 

If removed the permission, the mailbox will resume normal.

 

On Outlook 2016 Standard, the licensing mailbox and shared mailbox are working normally.

 

Does anyone have this issue on Outlook 2013 Standard ?

 

2 Replies
Highlighted

Is this for O365/Exchange online? Where are the mailboxes located? Do you have Modern authentication enabled?

Highlighted

@Vasil Michev 

 

Yes, we are using O355 include exchange online. (Licenses - Office 365 Business Essentials)

 

The MFA is disabled.

 

I found out this issue is caused by a shared mailbox info@xxxx.com only.

 

If granted the permission to access other shared mailbox, no any issue will happen.

 

But no any difference between these shared mailboxes setting......