Office online language

%3CLINGO-SUB%20id%3D%22lingo-sub-2375792%22%20slang%3D%22en-US%22%3EOffice%20online%20language%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2375792%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20following%20problem%3B%20on%20our%20Tenant%20all%20language%20settings%20are%20set%20correctly%20(to%20Dutch).%20However%20when%20users%20sign%20in%20and%20go%20to%20their%20Office%20online%3B%20word%2C%20excel%2C%20powerpoint%20etc%2C%20the%20interface%20is%20in%20English.%20Within%20their%20account%20the%20language%20is%20also%20set%20correctly.%20Any%20one%20have%20any%20idea%20to%20fix%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2375792%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2376334%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20online%20language%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2376334%22%20slang%3D%22en-US%22%3EThe%20web%20apps%20usually%20take%20the%20browser%20language%20settings%2C%20so%20start%20by%20changing%20the%20defaults%20there.%3C%2FLINGO-BODY%3E
New Contributor

I have the following problem; on our Tenant all language settings are set correctly (to Dutch). However when users sign in and go to their Office online; word, excel, powerpoint etc, the interface is in English. Within their account the language is also set correctly. Any one have any idea to fix this?

2 Replies
The web apps usually take the browser language settings, so start by changing the defaults there.

@Vasil Michev 

The browser has the correct dispaly language. Everything is fine except when you go to office online.