Office 365 Word cannot resize or rotate inserted shapes or items

Occasional Contributor

Started yesterday, I could no longer resize or rotate an inserted shape or item.  I tried uninstalling and re-installing.  I even tried using SetupProd_OffScrub to uninstall Office365 to see if it could remove settings that were saved in the registry.  I have the following specs on my laptop: 

Edition Windows 10 Home
Version 21H1
Installed on ‎12/‎20/‎2020
OS build 19043.1348
Experience Windows Feature Experience Pack 120.2212.3920.0


I use Word for work to create training modules.  I need to get this fixed.  I have tried to reach out to microsoft.  I need help.

44 Replies


What type of objects are you inserting into the document.


No problem here either rotating or re-sizing by hovering over any of the points shaded yellow until an opposed arrow appears and then left clicking and dragging





I work with block arrows quite a bit. They suddenly stopped allowing me to change the size and rotate. When I open the document on My old Windows 7, it works but not on my Windows 10.

@mlovecrandall1225 No problem manipulating a Block Arrow in a 64-bit installation of Microsoft 365 Version 2111 (Build 14701.20226 Click-to-Run) Current Channel on Windows 10




Lucky You.  Once insert the shape into the document, it will not rotate or resize.  When I open the same document on my Windows 7 laptop, I can do rotate and resize without any issue.  I have done a complete wipe on my computer.  I downloaded the office 365 app and it still doesn't work.  I wonder if it is the app version.


I reinstalled office again. I copied out of the word documents that started glitching and pasted them into a new word document. All is working properly. Must have been a glitch when it was updated.



I have the exact same problem. Fun fact: I can resize by manually setting the height and width values in the ribbon bar under "Text Box".

I encountered this issue. It still exists: occurs in the documents that are in the compatibility mode (i.e. the old *.doc files or *.docx files with this mode turned on).

All the pictures in the replies in this thread were taken in the standard mode, where - fortunately - this bug did not occur.


Steps to recreate this problem:

1. Create a new document

2. Save it as a *.doc file (i.e. in Word 2003 format)

3. Insert a shape - for example a block arrow

4. Try to rotate this shape with mouse

The result is as in the enclosed picture.

Image 3.jpg

This bug appeared after December update of Windows 10 (version 21H2), consisting:
Service Stack 10.0.19041.1371;
Security Update KB5008212;


(According description of this update, Microsoft "fixed" something in the Office Graphics Objects, so now we have a problem).


I contacted MS support, but their technician simply removed my Office 365 and told to re-install it, which did not help. (In case somebody from MS Support read this thread, I am providing the case number: 1032826504).

I have the same problem. Did you find any solution?


if this is applicable to your case, turn off the compatibility mode in your document:

  • If this is a *.docx, you will find this switch in File: Info section.
  • If this is a *.doc file, save it as a *.docx file. At the bottom of In the file save dialog box  you will find an option named "Maintain compatibility with ...." - turn it off.

(For my case this solution is not possible, because I am maintaining 1000+ pages textbook, full of images and graphic shapes. Its size is 370MB. It takes Word about 50 seconds to save its *.doc variant on my SSD disc. For the same document in the *.docx variant it takes 10 minutes, which makes any more serious editing impossible - too much time spend waiting for Word, to save the *.docx file).


I uninstalled Word 365 with the utility app. Restarted the computer and reinstalled. Still didn’t work. So I restored my computer and installed office 365. Opened the document and still didn’t work. Then to experiment, I copied the whole document. Opened a new document and pasted. Everything worked fine after that. Copying from the one document that isn’t working properly and pasting might have been the fastest solution.
Not sure about saving as different versions. I already deleted the document that was glitching.
I checked (multiple times) the workaround described in my previous post, it works.
Note, that in my first reply I am also providing four simple steps to recreate this bug. I did this for eventual Microsoft Support, if they ever look at this thread. (The programmers can fix only the errors that you can recreate. I know something about this because I am a professional programmer)


I have to maintain the compatibility mode as well. My file is a textbook of 600 pages. If I change to .docx  the format of the text is changing! I need to keep it exactly as it was, so I have to keep editing in compatibility node. 

That persumably happened after a windows 10 update, but I dont find it in order to uninstall it.


In my case the size of the text remains the same in both modes. Thus I use following workaround:

  1. I am copying the portion of the document I want to edit (one or more paragraphs that contain the graphics objects) to an auxiliary *.docx file;
  2. I am applying all the changes to graphic shapes in this auxiliary file;
  3. Then I am pasting the modified fragment back to the main document;

To maintain all the style settings between these two documents, I created this auxiliary *.docx by saving a copy of the main *.doc file into *.docx format (with the compatibility mode turned off), then removing all its contents.



Same issue here. 

Is MS still investigating or did they close your ticket ?




I reported this bug through the GetHelp Windows application (recording steps that reproduce this effect, sample document, picture, etc.), and contacting MS Support via chat. MS Support registered this case as #1032826504. Their technician used remote access utility to reinstall my Office, but did not wait for the final effect, and did not respond when I reported them (via e-mail) that this step did not help. I suppose that they did not even open a ticket for this bug in their bug fixing list.


Do you know, how to report Word bugs in an "organized" way (so that they receive a traceable ticket number)? I also reported this issue using Help-->Feedback: I do not like something item, but it seems mere a suggestion sent to Microsoft, not a regular bug report. I am using the Home variant of the Office 365 subscription. Maybe this option is available only in the Business variant of this subscription?

I tried contacting to report the issue and ask for help and was told to just use this forum.
Oh what fun. Our company also has this issue. We maintain a lot of documents in compatibility mode because of plugins and workflow/content creation tools requiring this. At least now I know what to tell my users: MS loves you as user. Just not the way we normal people define it. Anyway, who needs to resize a shape in drawing? A real word user will always draw the shapes the perfect size the first time. /s


Most probably your company uses the Office 365 Business variant. According the documentation, you can make a regular support ticket for this case. This creates a chance that M$ will look at it (and - most probably - learn for the first time about this issue).

Could you (or the IT staff of your company, who is the Administrator of your Office 365) go to and click "Open a service request in the Microsoft 365 Admin Center."? As the problem description you can copy/paste the bug description from the my first post in this thread (from December 20th)