Office 365 won't download email with Cached Exchange switched on and connected to ethernet

New Contributor

So I am a sole-proprietor and have used Outlook 365 Exchange for years with no problem. I am running Windows 11 (all updates) and just recently, Outlook would stop receiving or sending any email and would just sit there with the "requesting Data from Server" note in the message bar. When I test my ethernet network connection, (1 gb) both the download and upload speeds are excellent (in excess of 900 Mbps). I spent an hour and a half with my ISP (Verizon) diagnosing the system to see if there was anything on their side and the only thing they could come up with in all that time was to turn off cached mode.....at which point all my email immediately started to download (even when connected to the NIC). But I find not working in cached mode causes Outlook to "stutter" or pause as it is constantly going out to the internet to check various Outlook items. If I turn off my NIC and work off the Wifi everything works fine in Cached Mode....... but then I don't get the 1 GB internet speeds. I'm hoping someone has some ideas of what might be causing Outlook 365 problems when working on the NIC. As I said, this is a recent problem as everything had been working well prior to the last two weeks.

Here are some particulars and what I've tried so far:
-- NIC is a Intel I219-V embedded on an Asus Maximus X Hero Wi-Fi AC motherboard.
-- Installed Driver for the NIC is 12.19.1.37 (latest available)
-- Verizon Fios router has been rebooted and updated by their technician
-- I have made a new outlook profile and the same problem occurs.
-- I have reinstalled Windows 11 and same problem occurs
-- I have noticed that my Dropbox account was also experiencing some problems with connecting from time-to-time when working off the NIC
-- When running Ookla's speed test I consistently get extremely high downloads but once in a while I get terrible upload speeds (like 1 Mbps or less). I have not noticed the slow upload speeds since I reinstalled windows so it may be a non-issue.
-- I switched over to Verizon's fast internet (400 Mb) and received a new 1 gb router about 9 months ago. Everything worked great. Within the last two months I 'upgraded' to their 1 gb service. This didn't involve anything on my end since I already had their 1 gb router and high speed switch gear

 

So any thoughts as to what would cause Outlook to stop working (can't download or send email) in cached mode when connected to a NIC would be greatly appreciated.

 

Thank You!

2 Replies
Outlook has been having issues with cached exchange mode since around the middle of feb and is effecting different people at differnt times. We found it seemed linked to an update to outlook (sorry i cant remember the version), we ended up rolling back to the previous version.

99% of the time the issue was resolved by turning off cached exchange mode, restarting outlook and then turning it back on. It worked fine then. We were happy to leave Cached exchange mode off, but then found some outlook features like notifications dont work.

For users where this didnt fix the issue, we simply deleted their outlook profile and created a new one and it also fixed the issue.

- Open Control Panel
- Go to Mail (Microsoft Outlook)
- Click Show Profiles
- Click Add
- Create new profile and then set "use this profile" to the new profile and then open outlook.

We tended to delete the old profile, but you can test the new one works properly first and all your mails sync etc first.

Hope this helps.

Thanks for your reply. I would have responded sooner but I am still trying to work through some problems. I have tried turning cached mode on and off as you suggested and the problem continues. And as I think I mentioned previously I had already tried creating a new user profile and that made no difference either. But I think this may just be a network driver error that has suddenly decided to surface after being stable for so long and has manifests in Outlook most prominently. As the problem continued I uninstalled the NIC driver and let Windows install whatever one it wanted. That seemed to help a bit but wasn't the cure since anytime cached mode was on Outlook wouldn't send any emails. And I really focused on the NIC since if I used the motherboard's wi-fi adapter (turning off the NIC first)everything in Outlook worked just fine. So it had to be some way that the NIC and Outlook were communicating with each other that is/was causing the problem.

 

So while the newly installed driver seemed to work a bit better Outlook was still struggling. I happened to notice there was a newly recently released driver for windows 11 so I installed that and the problem I mentioned previously of full throttle download speeds but upload speeds basically non-existent resurfaced. As this cripples the entire computer, I again went through the removal of the driver and letting windows reinstall its preferred driver. After this the Outlook problems continued and I switched over to the Wi-Fi adapter so that Outlook would function normally.

 

As all the problems just started I assume at this point it probably was triggered by some combination of Windows update combined with and Outlook version that, combined with my NIC driver, was causing problems. So I went through some old directories on my computer and found one of the original driver packages from Intel (from  2018) and installed that, thinking I had little to lose and that by going way back in the driver history I might get the OS, Outlook, and the NIC to play nicely together. So far it seems to be working! Outlook is working in Cached mode, I am able to send emails, and the download/upload speeds are great. I just hope it stays like this........

 

So thanks again for your suggestions and advice. This may be a unique problem to just my computer setup but I hope by going way back in the NIC driver history I may have found a solution. I'll update this thread if things change.

 

@Paragon06