Office 365 did not generate a non-delivery report

New Contributor

I'm getting the issue with Exchange Online.

 

When I sent an email (with recipient type was User Mailbox) to outside the organization (wrong email address). Immediately i received and non-delivery report email report form M365. This is reasonable.

 

But when I sent an email (with recipient type was Mail-enable security group. Send As permission). I did not receive any non-delivery report emails response from M365.

 

Can anyone help me because i need this feature on Mail-enable security group.

 

Parker

2 Replies
This is controlled by the ReportToOriginatorEnabled setting for the DL.

@Vasil Michev 

Thanks for your replies

I have tried on this but the result still no change

First, I let the parameter of Report_To_Manager_Enabled and Report_To_Originator_Enabled default as you can see the below

parker1589_4-1667292923021.png

 

Then I conducting to send an email to external recipients and check the message traces. The result informed that the email was not delivered.

parker1589_5-1667292947076.png

 

and there was a non-delivery report message was sent to my distribution group(but really I did not get) . After I also checked the non-delivery message.

parker1589_6-1667292973934.png

After I have changed the parameter of Report_To_Manager_Enabled was True and Report_To_Originator_Enabled was False

parker1589_7-1667293043341.png

Then and repeat the above steps.

This time when I looked at the Non-delivery report message. It said that the owner cannot be found to redirect the message even though this group already has the owners (user and group)

parker1589_8-1667293075341.png

parker1589_9-1667293126423.png

 

This issue happened both Distribution list group and Mail-enabled security group.

 

Regards,