Office 365 Adding Users and Policies - Hydration Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-284058%22%20slang%3D%22en-US%22%3EOffice%20365%20Adding%20Users%20and%20Policies%20-%20Hydration%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-284058%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20recently%20moved%20to%20Office%20365%20Business%20Essentials%20and%20although%20the%20migration%20was%20OK%2C%20we%20now%20cannot%20add%20new%20users%20or%20policies.%20On%20investigate%20a%20new%20user%20error%20comes%20back%20with%26nbsp%3BExchange%3A%20There%20are%20multiple%20default%20role%20assignment%20policies.%20Make%20sure%20only%20one%20policy%20object%20is%20marked%20as%20default%20and%20either%20amending%20or%20adding%20new%20policies%20appear%20to%20just%20error%20(please%20try%20later).%20Looking%20at%20the%20Get-OrganizationConfig%20within%20Powershell%2C%20I%20can%20see%20IsDehydrated%20is%20True%20and%20the%20ServicePlan%20and%20TargetServicePlan%20are%20different%2C%20so%20this%20appears%20to%20be%20a%20limbo%20state%20of%20going%20between%20Hydrated%20and%20Dehydrated%20or%20a%20service%20patch%20of%20some%20description.%20Am%20awaiting%20O365%20support%20to%20come%20back%20to%20me%2C%20but%20looks%20like%20a%20back%20end%20problem.%20Any%20ideas%3F%20Regards%20Paul%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-284058%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-285233%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20Adding%20Users%20and%20Policies%20-%20Hydration%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-285233%22%20slang%3D%22en-US%22%3E%3CP%3EYes%2C%20but%20am%20getting%20the%20run%20around%20with%20the%20first%20line%20person%20am%20dealing%20with.%20May%20have%20to%20call%20instead%20and%20try%20to%20get%20higher%20up%20the%20chain.%20I%20can%20see%20the%20issue%20is%20with%20exchange%20and%20hydration.%20Looks%20like%20it%20has%20attempted%20a%20dehydration%20at%20some%20point%20and%20now%20appears%20to%20be%20seeing%20two%20entities%20at%20once.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-284070%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20Adding%20Users%20and%20Policies%20-%20Hydration%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-284070%22%20slang%3D%22en-US%22%3EDid%20you%20create%20a%20ticket%20from%20the%20admin%20portal%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-284069%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20Adding%20Users%20and%20Policies%20-%20Hydration%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-284069%22%20slang%3D%22en-US%22%3E%3CP%3EYeah%20I%20hope%20so...%20All%20new%20to%20this%20and%20support%20can%20be%20quite%20tricky%20to%20get%20the%20right%20person..%20Thanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-284061%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20Adding%20Users%20and%20Policies%20-%20Hydration%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-284061%22%20slang%3D%22en-US%22%3EYeah%2C%20sounds%20like%20a%20back%20End%20issue%20Microsoft%20Will%20Take%20care%20of%20for%20you%3C%2FLINGO-BODY%3E
New Contributor

Hi,

 

We have recently moved to Office 365 Business Essentials and although the migration was OK, we now cannot add new users or policies. On investigate a new user error comes back with Exchange: There are multiple default role assignment policies. Make sure only one policy object is marked as default and either amending or adding new policies appear to just error (please try later). Looking at the Get-OrganizationConfig within Powershell, I can see IsDehydrated is True and the ServicePlan and TargetServicePlan are different, so this appears to be a limbo state of going between Hydrated and Dehydrated or a service patch of some description. Am awaiting O365 support to come back to me, but looks like a back end problem. Any ideas? Regards Paul

4 Replies
Yeah, sounds like a back End issue Microsoft Will Take care of for you

Yeah I hope so... All new to this and support can be quite tricky to get the right person.. Thanks

Did you create a ticket from the admin portal?

Yes, but am getting the run around with the first line person am dealing with. May have to call instead and try to get higher up the chain. I can see the issue is with exchange and hydration. Looks like it has attempted a dehydration at some point and now appears to be seeing two entities at once.