Office 2016 is connected with my Office 365 credentials but not acitvated (password prompt loop).

%3CLINGO-SUB%20id%3D%22lingo-sub-210553%22%20slang%3D%22en-US%22%3EOffice%202016%20is%20connected%20with%20my%20Office%20365%20credentials%20but%20not%20acitvated%20(password%20prompt%20loop).%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210553%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20Office%202016%20(with%20office%20365)%20has%20been%20working%20fine%20for%20several%20months.%20However%2C%20this%20morning%20Outlook%202016%20prompted%20for%20my%20password%20and%20kept%20prompting%20no%20matter%20how%20many%20times%20I%20correctly%20input%20my%20password.%20After%20much%20troubleshooting%20I%20decided%20to%20completely%20uninstall%20and%20reinstall%20Office%202016%20(using%20the%20''Easy%20Fix%20it''%20tool).%26nbsp%3B%3C%2FP%3E%3CP%3ENow%20even%20after%20connecting%20my%20Office%20365%20account%20to%20my%20Office%202016%20apps%2C%20I%20am%20getting%20a%20yellow%20banner%20saying%20my%20products%20are%20not%20activated.%20I%20still%20get%20a%20never-ending%20password%20prompt%20loop.%20I%20know%20that%20my%20credentials%20are%20correct%20and%20that%20I%20have%20a%20valid%20subscription%20because%20all%20my%20Office%20Online%20apps%20work%20fine.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20using%20the%20SARA%20tool%20to%20troubleshoot%20Activation%20as%20well%20as%20the%20Outlook%20password%20prompt%20but%20the%20tool%26nbsp%3Bwas%20of%20no%20help%20(I%20also%20cleared%20the%20credential%20manager%20but%20that%20did%20not%20help%20either).%20This%20has%20happened%20to%20me%20before%20with%20Outlook%202016%2FOffice%20365%20and%20I%20don't%20understand%20what%20causes%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20questions%20are%3A%3C%2FP%3E%3CP%3E-%26nbsp%3BHow%20can%20I%20be%20connected%20to%20Office%202016%20but%20not%20be%20activated%20if%20my%20credentials%20come%20from%20Office%20365%3F%3C%2FP%3E%3CP%3E-%20What%20else%20can%20I%20try%20to%20troubleshoot%20this%20issue%3F%3C%2FP%3E%3CP%3E-%20Why%20does%20Office%202016%20(especially%20Outlook)%20lose%20my%20saved%20password%20suddenly%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-210553%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20Apps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210866%22%20slang%3D%22en-US%22%3ERe%3A%20Office%202016%20is%20connected%20with%20my%20Office%20365%20credentials%20but%20not%20acitvated%20(password%20prompt%20loop)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210866%22%20slang%3D%22en-US%22%3EWell%20thanks%20for%20the%20replies%20I%20appreciate%20it!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210864%22%20slang%3D%22en-US%22%3ERe%3A%20Office%202016%20is%20connected%20with%20my%20Office%20365%20credentials%20but%20not%20acitvated%20(password%20prompt%20loop)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210864%22%20slang%3D%22en-US%22%3Eahhh%2C%20bummer.%20Yeah%20I've%20noticed%20some%20quirky%20things%20with%20Outlook%20creds%20even%20with%20domain%20machines%20etc.%20It's%20gotten%20better%20recently%20on%20current%20builds%20thou.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210861%22%20slang%3D%22en-US%22%3ERe%3A%20Office%202016%20is%20connected%20with%20my%20Office%20365%20credentials%20but%20not%20acitvated%20(password%20prompt%20loop)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210861%22%20slang%3D%22en-US%22%3EI%20did%20clear%20the%20credential%20manager%20during%20my%20troubleshooting.%20It%20seems%20as%20though%20the%20registry%20of%20the%20Office%20installation%20was%20corrupted.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210860%22%20slang%3D%22en-US%22%3ERe%3A%20Office%202016%20is%20connected%20with%20my%20Office%20365%20credentials%20but%20not%20acitvated%20(password%20prompt%20loop)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210860%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20probably%20could%20be%20solved%20by%20going%20to%20the%20credential%20manager%20and%20clearing%20out%20the%20entries%20if%20that's%20what%20solved%20your%20issue%20that's%20probably%20why%20it%20did%20cause%20new%20profile%20%3D%20new%20cred%20cache.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210854%22%20slang%3D%22en-US%22%3ERe%3A%20Office%202016%20is%20connected%20with%20my%20Office%20365%20credentials%20but%20not%20acitvated%20(password%20prompt%20loop)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210854%22%20slang%3D%22en-US%22%3EJust%20an%20update%20in%20case%20anyone%20else%20has%20a%20similar%20issue.%20After%20trying%20every%20troubleshooting%20step%20under%20the%20sun%2C%20the%20only%20fix%20was%20to%20create%20a%20new%20Windows%20profile.%20This%20is%20the%202nd%20time%20this%20year%20with%202%20different%20computers%20that%20this%20has%20happened.%20Seems%20a%20bit%20ridiculous%20that%20the%20programs%20only%20software%20I%20have%20problems%20with%20are%20from%20Microsoft.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210740%22%20slang%3D%22en-US%22%3ERe%3A%20Office%202016%20is%20connected%20with%20my%20Office%20365%20credentials%20but%20not%20acitvated%20(password%20prompt%20loop)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210740%22%20slang%3D%22en-US%22%3EI%20uninstalled%20Office%2C%20rebooted%2C%20reinstalled%20but%20the%20issue%20persists.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210601%22%20slang%3D%22en-US%22%3ERe%3A%20Office%202016%20is%20connected%20with%20my%20Office%20365%20credentials%20but%20not%20acitvated%20(password%20prompt%20loop)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210601%22%20slang%3D%22en-US%22%3EHave%20you%20rebooted%3F%20Seen%20this%20work%20too%2C%20something%20with%20user%20token%20cache.%20But%20you%20probably%20have%2C%20but%20if%20you%20haven't%20do%20it%20always%20fixes%20login%20loops%20too%20for%20our%20users.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210580%22%20slang%3D%22en-US%22%3ERe%3A%20Office%202016%20is%20connected%20with%20my%20Office%20365%20credentials%20but%20not%20acitvated%20(password%20prompt%20loop)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210580%22%20slang%3D%22en-US%22%3EThanks%20for%20the%20reply.%3CBR%20%2F%3E%3CBR%20%2F%3EOur%20machines%20are%20not%20domain%20connected%20so%20we%20don't%20use%20AD.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210563%22%20slang%3D%22en-US%22%3ERe%3A%20Office%202016%20is%20connected%20with%20my%20Office%20365%20credentials%20but%20not%20acitvated%20(password%20prompt%20loop)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210563%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20you%20on%20a%20domain%20connected%20machine%3F%20I%20had%20this%20happen%20the%20other%20day%2C%20user%20was%20logging%20in%20before%20network%20was%20connecting%20never%20getting%20an%20AD%20login%20to%20do%20it's%20thing%20first%20thing%20due%20to%20port%20security%20not%20providing%20network%20connectivity.%20Or%20if%20you%20go%20to%20sleep%20all%20the%20time%20and%20haven't%20done%20a%20login%20on%20the%20account%2C%20make%20sure%20to%20log%20out%20and%20log%20back%20in%20with%20connectivity%20to%20domain%20and%20it%20might%20fix%20your%20issue.%20Something%20with%20modern%20auth%20specially%20if%20using%20any%20form%20of%20SSO%20setup.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWouldn't%20hurt%20to%20reboot%20either%2C%20but%20when%20logging%20in%20make%20sure%20your%20connected%20to%20a%20DC%20for%20auth.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

My Office 2016 (with office 365) has been working fine for several months. However, this morning Outlook 2016 prompted for my password and kept prompting no matter how many times I correctly input my password. After much troubleshooting I decided to completely uninstall and reinstall Office 2016 (using the ''Easy Fix it'' tool). 

Now even after connecting my Office 365 account to my Office 2016 apps, I am getting a yellow banner saying my products are not activated. I still get a never-ending password prompt loop. I know that my credentials are correct and that I have a valid subscription because all my Office Online apps work fine. 

 

I tried using the SARA tool to troubleshoot Activation as well as the Outlook password prompt but the tool was of no help (I also cleared the credential manager but that did not help either). This has happened to me before with Outlook 2016/Office 365 and I don't understand what causes this.

 

My questions are:

- How can I be connected to Office 2016 but not be activated if my credentials come from Office 365?

- What else can I try to troubleshoot this issue?

- Why does Office 2016 (especially Outlook) lose my saved password suddenly?

 

Thanks for the help.

9 Replies
Highlighted

Are you on a domain connected machine? I had this happen the other day, user was logging in before network was connecting never getting an AD login to do it's thing first thing due to port security not providing network connectivity. Or if you go to sleep all the time and haven't done a login on the account, make sure to log out and log back in with connectivity to domain and it might fix your issue. Something with modern auth specially if using any form of SSO setup.

 

Wouldn't hurt to reboot either, but when logging in make sure your connected to a DC for auth. 

Highlighted
Thanks for the reply.

Our machines are not domain connected so we don't use AD.
Highlighted
Have you rebooted? Seen this work too, something with user token cache. But you probably have, but if you haven't do it always fixes login loops too for our users.
Highlighted
I uninstalled Office, rebooted, reinstalled but the issue persists.
Highlighted
Just an update in case anyone else has a similar issue. After trying every troubleshooting step under the sun, the only fix was to create a new Windows profile. This is the 2nd time this year with 2 different computers that this has happened. Seems a bit ridiculous that the programs only software I have problems with are from Microsoft.
Highlighted

This probably could be solved by going to the credential manager and clearing out the entries if that's what solved your issue that's probably why it did cause new profile = new cred cache.

Highlighted
I did clear the credential manager during my troubleshooting. It seems as though the registry of the Office installation was corrupted.
Highlighted
ahhh, bummer. Yeah I've noticed some quirky things with Outlook creds even with domain machines etc. It's gotten better recently on current builds thou.
Highlighted
Well thanks for the replies I appreciate it!