O365 prompts for password on iPhone constantly

%3CLINGO-SUB%20id%3D%22lingo-sub-660537%22%20slang%3D%22en-US%22%3EO365%20prompts%20for%20password%20on%20iPhone%20constantly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-660537%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Folks%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Esince%20moving%20from%20Exchange%20on%20prem%20to%20O365%2C%20iPhone%20users%20in%20our%20organisation%20are%20constantly%20prompted%20for%20their%20AD%20passwords.%20What%20is%20unusual%20is%20that%20although%20the%20user%20is%20being%20requested%20for%20their%20password%20(which%20appears%20to%20not%20be%20accepted)%20they%20still%20have%20full%20access%20to%20their%20inboxes%2C%20calendar%20and%20contacts%20when%20using%20the%20native%20email%20app.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20mail%20configuration%20for%20our%20iPhones%20is%20pushed%20from%20our%20Airwatch%20MDM%20(configuration%20profile%20is%20attached).%20Any%20guidance%20you%20can%20provide%20about%20troubleshooting%20this%20issue%20would%20be%20greatly%20appreciated%20as%20I%20am%20unsure%20how%20to%20proceed%20investigating%20this.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ebtw%20I%20do%20not%20have%20the%20option%20to%20use%20intune%20yet%20or%20the%20outlook%20app%20so%20no%20suggestions%20relating%20to%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECiaran%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-660537%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

Hi Folks,

 

since moving from Exchange on prem to O365, iPhone users in our organisation are constantly prompted for their AD passwords. What is unusual is that although the user is being requested for their password (which appears to not be accepted) they still have full access to their inboxes, calendar and contacts when using the native email app. 

 

The mail configuration for our iPhones is pushed from our Airwatch MDM (configuration profile is attached). Any guidance you can provide about troubleshooting this issue would be greatly appreciated as I am unsure how to proceed investigating this. 

 

btw I do not have the option to use intune yet or the outlook app so no suggestions relating to this.

 

Thanks

 

Ciaran