O365 PP start asking for authentication after upgrade

%3CLINGO-SUB%20id%3D%22lingo-sub-1884455%22%20slang%3D%22en-US%22%3EO365%20PP%20start%20asking%20for%20authentication%20after%20upgrade%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1884455%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20using%20SSO%20with%20ADFS%20to%20activate%20O365%20PP.%20the%20current%20version%20(1902%20Built%2011328.20624)%20of%20O365%20PP%20is%20working%20fine%20on%20Windows%2010%2C%20when%20I%20upgrade%20to%26nbsp%3B1908%20built%2011929.20974%20on%20the%20same%20machine%20Windows%2010%2C%20every%20time%20I%20open%20a%20new%20session%2C%20O365%20PP%20ask%20me%20to%20put%20my%20UPN%20for%20authentication%20before%20I%20can%20use%20Word%20application%20(or%20any%20other%20O365%20PP%20application).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDid%20someone%20has%20the%20same%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22x_MsoNormal%22%3EThank%20you%20in%20advance%20for%20your%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1884455%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi all,

 

We are using SSO with ADFS to activate O365 PP. the current version (1902 Built 11328.20624) of O365 PP is working fine on Windows 10, when I upgrade to 1908 built 11929.20974 on the same machine Windows 10, every time I open a new session, O365 PP ask me to put my UPN for authentication before I can use Word application (or any other O365 PP application).

 

Did someone has the same issue?

 

Thank you in advance for your help.

0 Replies