O365 account - there is a problem with you acount

Occasional Visitor



I have recently encountered a problem with O365 apps installed on local terminal server - which is Win2k19


Till friday the 13th - everything worked very well. However since monday I'm recieveing user complains about not being able to log into o365 accout from o365 apps.


After investigation - we have tried changing EnableADAL and DisableADALatopWAMOverride

as well as deleting whole HKCU relevant office branch - till no effect.

Problem exists - that users from domain A are recieving information that "There is a problem with your acount. Please try again later".


Withiout adjusting above - after enter email address / login, a password enter form is not showing or dissappears rapidly.


Furthermore - there is a 2fa configured.

From o365 login logs I cna confirm that:

1. primary authentication is satisfied

2. text message (Succeded: false) (Requirement: user)


However a user from domain B is able to log into o365 app (2fa also configured however not required for that app).

Any clues what or where to look further?

1 Reply

@ABartelCan you confirm if there is any sign in attempts on AAD > Sign in> page? are you able to log in on the web portal? as this will rule out any account issue. I'm curious to know what lead you to troubleshoot on the PC side as in making the reg changes already, are you suspecting some software updates?