Not able to configure "Send mail as:" On Gmail

%3CLINGO-SUB%20id%3D%22lingo-sub-1619678%22%20slang%3D%22en-US%22%3ENot%20able%20to%20configure%20%26amp%3Bquot%3BSend%20mail%20as%3A%26amp%3Bquot%3B%20On%20Gmail%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1619678%22%20slang%3D%22en-US%22%3E%3CP%20class%3D%22%22%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22%22%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20want%20to%20configured%20Gmail%20(using%20their%20%22Send%20mail%20as%3A%22%20feature)%20to%20send%20mails%20through%20my%20business%20Office365%20Outlook%20account%2C%20%2C%20but%20when%20i%20try%20to%20connect%20it%20I%20get%20a%20%3CSPAN%3EAuthentication%20failed%3C%2FSPAN%3E%20message%20from%20the%20Office%20365%20server%20with%20an%20error%20message%20like%20this%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAuthentication%20failed.%20Please%20check%20your%20username%2Fpassword.%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22r%20sf%22%3EServer%20returned%20error%3A%20%22334%20VXNlcm5hbWU6%20334%20UGFzc3dvcmQ6%20535%205.7.3%20Authentication%20unsuccessful%20%5BSN6PR01CA0011.prod.exchangelabs.com%5D%20%2C%20code%3A%20535%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20can%20sign%20in%20to%20Outlook%20Web%20App%20without%20problems%20using%20the%20same%20credentials.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EBelow%20is%20the%20screenshot%20for%20the%20same%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ECan%20some%20help%20me%20to%20fix%20this%20issue%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1619678%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Contributor

Hello, 

 

I want to configured Gmail (using their "Send mail as:" feature) to send mails through my business Office365 Outlook account, , but when i try to connect it I get a Authentication failed message from the Office 365 server with an error message like this:

 

Authentication failed. Please check your username/password.
Server returned error: "334 VXNlcm5hbWU6 334 UGFzc3dvcmQ6 535 5.7.3 Authentication unsuccessful [SN6PR01CA0011.prod.exchangelabs.com] , code: 535"

 

I can sign in to Outlook Web App without problems using the same credentials.

 

Below is the screenshot for the same 

 

Can some help me to fix this issue 

0 Replies