SOLVED

MS Outlook corrupting attachments

%3CLINGO-SUB%20id%3D%22lingo-sub-2104296%22%20slang%3D%22en-US%22%3EMS%20Outlook%20corrupting%20attachments%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2104296%22%20slang%3D%22en-US%22%3E%3CP%3EUsers%20have%20been%20auto-updated%20to%20Office%20365%20ver%202008%20Build%26nbsp%3B13127.21064.%3C%2FP%3E%3CP%3ENow%20staff%20can%20no%20longer%20copy%20and%20paste%20an%20attachment%20into%20a%20new%20email.%3C%2FP%3E%3CP%3EThe%20recipient%20receives%20the%20email%20with%20only%20an%208KB%20attachment%20which%20cannot%20be%20opened.%3C%2FP%3E%3CP%3EIf%20the%20sender%20checks%20the%20attachment%20before%20sending%20they%20get%20the%20following%20error%3A%3CBR%20%2F%3E%22The%20Operation%20failed.%20An%20ojbect%20cannot%20be%20found%22%3C%2FP%3E%3CP%3EWorkaround%20at%20the%20moment%20is%20to%20use%20the%20paperclip%20icon%20and%20insert%20all%20attachments.%3C%2FP%3E%3CP%3EDoes%20not%20matter%20on%20the%20file%20type%20being%20attached%3C%2FP%3E%3CP%3EAny%20one%20having%20this%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2104296%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2108031%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Outlook%20corrupting%20attachments%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2108031%22%20slang%3D%22en-US%22%3EAre%20you%20using%20the%20Mimecast%20plug-in%3F%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20yes%2C%20make%20sure%20to%20upgrade%20it%20to%20the%20latest%20release.%3C%2FLINGO-BODY%3E
New Contributor

Users have been auto-updated to Office 365 ver 2008 Build 13127.21064.

Now staff can no longer copy and paste an attachment into a new email.

The recipient receives the email with only an 8KB attachment which cannot be opened.

If the sender checks the attachment before sending they get the following error:
"The Operation failed. An ojbect cannot be found"

Workaround at the moment is to use the paperclip icon and insert all attachments.

Does not matter on the file type being attached

Any one having this issue?

 

3 Replies
best response confirmed by FRED NIGRO (New Contributor)
Solution
Are you using the Mimecast plug-in?

If yes, make sure to upgrade it to the latest release.

@BinaryWeapon Thank you.

Yes we do use Mimecast and so far a staff member has updated from 7.8 to 7.9 and the issue has been resolved

Ill check with a number of other staff today

@BinaryWeaponAnother reason this could be corrupting the files is if the Mime-cast setting for "Domain Authentication", does not have a password associated with the account.

Open the mime-cast settings and click on "Authentication settings", then click on "Authenticate" next to the "Domain Authentication" item. Enter the account password, close outlook and re-open.