Migration to Exchange Online

%3CLINGO-SUB%20id%3D%22lingo-sub-205678%22%20slang%3D%22en-US%22%3EMigration%20to%20Exchange%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-205678%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20Hybrid%20Environment%20(Exchange%202010_.%20Completed%20all%20the%20Migrations.%3C%2FP%3E%3CP%3ECurrently%20the%20MXRECORDS%20points%20to%20a%20Spam%20Filter.%26nbsp%3B%20I%20need%20to%20do%20a%20change%20of%20MXRecord%20to%20EOP%20this%20weekend.%20Is%20there%20a%20Step%20by%20Step%20%2C%20document%20available%20%3F%20Since%20it%20is%20a%20mailflow%20change%2C%20I%20need%20to%20be%20cautious.%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20I%20need%20to%20rerun%20the%20Hybrid%20Wizard%20again%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-205678%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMigration%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-205808%22%20slang%3D%22en-US%22%3ERe%3A%20Migration%20to%20Exchange%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-205808%22%20slang%3D%22en-US%22%3E%3CP%3EIf%20you%20have%20your%20connectors%20in%20Exchange%20Admin%20Center%20-%26gt%3B%20Mail%20flow%20-%26gt%3B%20Accepted%20domains%20you%20should%20just%20need%20to%20change%20your%20DNS%20to%20point%20to%20domain.%3CSPAN%3Email.protection.outlook.com%3C%2FSPAN%3E%20you%20can%20see%20details%20on%20%3CA%20href%3D%22https%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fmt595791(v%3Dexchg.150).aspx%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3ETechNet%3C%2FA%3E.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I have a Hybrid Environment (Exchange 2010_. Completed all the Migrations.

Currently the MXRECORDS points to a Spam Filter.  I need to do a change of MXRecord to EOP this weekend. Is there a Step by Step , document available ? Since it is a mailflow change, I need to be cautious. 

Do I need to rerun the Hybrid Wizard again ?

 

 

1 Reply
Highlighted

If you have your connectors in Exchange Admin Center -> Mail flow -> Accepted domains you should just need to change your DNS to point to domain.mail.protection.outlook.com you can see details on TechNet.