Microsoft Whiteboard App cannot connect to internet

%3CLINGO-SUB%20id%3D%22lingo-sub-198974%22%20slang%3D%22en-US%22%3EMicrosoft%20Whiteboard%20App%20cannot%20connect%20to%20internet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-198974%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20try%20to%20sign%20in%26nbsp%3B%20to%20the%20application%2C%20I%20get%20an%20error%20stating%20I%20am%20not%20connected%20to%20the%20internet.%20I%20am%20connected%20and%20cannot%20get%20past%20this%20error.%20I%20have%20tried%20uninstalling%20and%20reinstalling%20the%20app.%20No%20success.%20Any%20ideas%3F%20Screenshot%20attached.%20%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20940px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F35099i776CDA13753E921E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22whiteboard.jpg%22%20title%3D%22whiteboard.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-198974%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Whiteboard%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-236824%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Whiteboard%20App%20cannot%20connect%20to%20internet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-236824%22%20slang%3D%22en-US%22%3EThat%20fixed%20my%20problem%20as%20well!%20Thanks!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-236781%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Whiteboard%20App%20cannot%20connect%20to%20internet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-236781%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20me%20it%20was%20an%20MFA%20issue.%20I%20deleted%20my%20corp%20account%20and%20added%20it%20back%20in.%20Everything%20worked%20after%20that.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-236746%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Whiteboard%20App%20cannot%20connect%20to%20internet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-236746%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20problem.%26nbsp%3B%20Were%20you%20able%20to%20find%20a%20solution%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1096643%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Whiteboard%20App%20cannot%20connect%20to%20internet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1096643%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F18739%22%20target%3D%22_blank%22%3E%40Mark%20Kaplan%3C%2FA%3E%26nbsp%3BWhen%20you%20say%20you%20%22deleted%20my%20corp%20account%20and%20added%20it%20back%20in%22%20-%20What%20exactly%20did%20you%20do%20-%20did%20you%20actually%20delete%20your%20entire%20account%20and%20add%20a%20new%20one%3F%26nbsp%3B%20If%20so%20I%20can't%20do%20that%20as%20I'd%20lose%20all%20my%20emails!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1096651%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Whiteboard%20App%20cannot%20connect%20to%20internet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1096651%22%20slang%3D%22en-US%22%3EI%20should%20add%20that%20using%20Whiteboard%20via%20the%20Web%20works%20fine%20and%20that%20it%20is%20only%20the%20Whiteboard%20app%20that%20is%20failing.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1096725%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Whiteboard%20App%20cannot%20connect%20to%20internet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1096725%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F510489%22%20target%3D%22_blank%22%3E%40chris_fullproxy%3C%2FA%3E%26nbsp%3BI%20removed%20it%20from%20the%20client.%20You%20have%20to%20get%20it%20to%20the%20point%20of%20not%20caching%20credentials.%20If%20needed%2C%20remove%20the%20account%20from%20the%20client%2C%20uninstall%20and%20then%20reinstall.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1096830%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Whiteboard%20App%20cannot%20connect%20to%20internet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1096830%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F18739%22%20target%3D%22_blank%22%3E%40Mark%20Kaplan%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20faced%20the%20same%20problem%20recently%2C%20So%20I%20contact%20Office%20365%20support%20team%20and%20raise%20a%20ticket.%20It%20was%20quite%20exhausting%20process%20but%20then%20my%20issue%20was%20solved.%20I%20would%20recommend%20you%20guys%20to%20do%20the%20same.%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3ELewis%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1096854%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Whiteboard%20App%20cannot%20connect%20to%20internet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1096854%22%20slang%3D%22en-US%22%3E%3CP%3EI%20resolved%20the%20issue%20myself%20by%20doing%20what%20I%20stated%20above.%20The%20issue%20did%20not%20return.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

When I try to sign in  to the application, I get an error stating I am not connected to the internet. I am connected and cannot get past this error. I have tried uninstalling and reinstalling the app. No success. Any ideas? Screenshot attached. whiteboard.jpg

9 Replies
Highlighted

I have the same problem.  Were you able to find a solution?

Highlighted

For me it was an MFA issue. I deleted my corp account and added it back in. Everything worked after that. 

Highlighted
That fixed my problem as well! Thanks!
Highlighted

@Mark Kaplan When you say you "deleted my corp account and added it back in" - What exactly did you do - did you actually delete your entire account and add a new one?  If so I can't do that as I'd lose all my emails!

Highlighted
I should add that using Whiteboard via the Web works fine and that it is only the Whiteboard app that is failing.
Highlighted

@chris_fullproxy I removed it from the client. You have to get it to the point of not caching credentials. If needed, remove the account from the client, uninstall and then reinstall. 

Highlighted

@Mark Kaplan 

I also faced the same problem recently, So I contact Office 365 support team and raise a ticket. It was quite exhausting process but then my issue was solved. I would recommend you guys to do the same.

Regards,

Lewis

Highlighted

I resolved the issue myself by doing what I stated above. The issue did not return. 

Highlighted

@Mark Kaplan - The logout / re-login totally fixed it for me as well!