Manual Archive problem

%3CLINGO-SUB%20id%3D%22lingo-sub-2344433%22%20slang%3D%22en-US%22%3EManual%20Archive%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2344433%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20Day%20my%20fellow%20techs%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20this%20issue%20that%20I%20can't%20explain%20lol.%20but%20I%20will%20try!%3CBR%20%2F%3EWhenever%20I%20try%20to%20manually%20archive%20someone's%20emails%2C%3CBR%20%2F%3EI%20select%20my%20inbox%20and%20then%20select%20a%20date%20then%20select%20where%20I%20want%3C%2FP%3E%3CP%3Emy%20archive%20to%20go%20along%20with%20a%20name.%20Then%20I%20hit%20ok.%3CBR%20%2F%3EThe%20archive%20starts%20because%20I%20see%20it%20in%20the%20status%20bar%20and%20it%20says%20Archiving.%3CBR%20%2F%3Ebut%20then%20all%20of%20a%20sudden%20it%20goes%20through%20all%20the%20names%20of%20the%20folders%20that%20are%20below%3C%2FP%3E%3CP%3Ethe%20inbox.%20Then%20the%20status%20bar%20says%20%22All%20folders%20are%20up%20to%20date%22%3CBR%20%2F%3ESo%20I%20waited%20about%20an%20hour%20to%20see%20maybe%20it%20will%20continue%20archiving%20without%20the%20status%20bar%3C%2FP%3E%3CP%3Eshowing%20anything.%20Well%20after%20waiting%20nothing%20happens%20and%20the%20archive%20is%20not%20working.%20The%3C%2FP%3E%3CP%3Estorage%20is%20the%20same%20size(full).%3C%2FP%3E%3CP%3EThis%20is%20frustrating%2C%20I'm%20hoping%20someone%20might%20advise%20and%20assist.%3CBR%20%2F%3EBy%20the%20way%2C%20this%20also%20happens%20when%20I%20choose%20a%20single%20folder%20or%20the%20entire%20email.%3CBR%20%2F%3E%3CBR%20%2F%3EThank%20you%20in%20advance!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2344433%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Good Day my fellow techs,

 

I have this issue that I can't explain lol. but I will try!
Whenever I try to manually archive someone's emails,
I select my inbox and then select a date then select where I want

my archive to go along with a name. Then I hit ok.
The archive starts because I see it in the status bar and it says Archiving.
but then all of a sudden it goes through all the names of the folders that are below

the inbox. Then the status bar says "All folders are up to date"
So I waited about an hour to see maybe it will continue archiving without the status bar

showing anything. Well after waiting nothing happens and the archive is not working. The

storage is the same size(full).

This is frustrating, I'm hoping someone might advise and assist.
By the way, this also happens when I choose a single folder or the entire email.

Thank you in advance!

1 Reply