SOLVED

Mailbox being accesses doesnot have a vaid account state(ProtocolDisabled)

%3CLINGO-SUB%20id%3D%22lingo-sub-214546%22%20slang%3D%22en-US%22%3EMailbox%20being%20accesses%20doesnot%20have%20a%20vaid%20account%20state(ProtocolDisabled)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-214546%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3Ewhen%20i%20login%20to%20%3CA%20href%3D%22https%3A%2F%2Fportal.office.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fportal.office.com%3C%2FA%3E%3CBR%20%2F%3EAt%20the%20right%20corner-click%20settings%20i%20can%20see%20mail%3CBR%20%2F%3Ewhen%20i%20click%20mail%20it%20is%20redirecting%20to%20me%20another%20webpage%20where%20i%20can%20see%20the%20below%20error%3CBR%20%2F%3EMailbox%20being%20accesses%20doesnot%20have%20a%20vaid%20account%20state(ProtocolDisabled)%3C%2FP%3E%3CP%3Ei%20believe%20it%20is%20being%20blocked%20on%20firewall%20but%20i%20am%20not%20sure%2C%20how%20do%20i%20confirm%20this%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20341px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F37461i05A7195458333136%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22x1.JPG%22%20title%3D%22x1.JPG%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20485px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F37463i852D286D3A582BE1%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22x3.JPG%22%20title%3D%22x3.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-214546%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%20Groups%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-215584%22%20slang%3D%22en-US%22%3ERE%3A%20Mailbox%20being%20accesses%20doesnot%20have%20a%20vaid%20account%20state(ProtocolDisabled)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-215584%22%20slang%3D%22en-US%22%3ESimilar%20to%20what%20Max%20suggested%20you%20could%20also%20check%20with%20PowerShell%20(if%20you%20have%20access)%20using%20the%20get-casmailbox%20commandlet%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-214553%22%20slang%3D%22en-US%22%3ERe%3A%20Mailbox%20being%20accesses%20doesnot%20have%20a%20vaid%20account%20state(ProtocolDisabled)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-214553%22%20slang%3D%22en-US%22%3E%3CDIV%3EThis%20most%20often%20happens%20when%20the%20OWA%20policy%20is%20disabled%20for%20the%20mailbox%20or%20a%26nbsp%3Bthere%20is%20a%20licensing%20error.%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3EIf%20you%20are%20an%20administrator%2C%20follow%20these%20instructions%3A%3C%2FDIV%3E%3COL%3E%3CLI%3ELog%20in%20to%20the%20Exchange%20admin%20center%20(%3CA%20href%3D%22https%3A%2F%2Foutlook.office365.com%2Fecp%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Foutlook.office365.com%2Fecp%3C%2FA%3E)%3C%2FLI%3E%3CLI%3EGo%20to%20recipients%2C%20find%20the%20mailbox%2C%20and%20double%20click%20to%20open%20it.%3C%2FLI%3E%3CLI%3EGo%20to%20mailbox%20features%2C%20and%20make%20sure%26nbsp%3B%3CEM%3EOutlook%20on%20the%20web%26nbsp%3B%3C%2FEM%3Eis%20enabled.%3C%2FLI%3E%3C%2FOL%3E%3CP%3EAlso%20ensure%20that%20the%20user%20has%20a%20license%20properly%20assigned.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt's%20certainly%20possible%20that%20it's%20networking%20related%2C%20but%20I'd%20try%20those%20two%20things%20first.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Frequent Contributor

Hi

when i login to https://portal.office.com
At the right corner-click settings i can see mail
when i click mail it is redirecting to me another webpage where i can see the below error
Mailbox being accesses doesnot have a vaid account state(ProtocolDisabled)

i believe it is being blocked on firewall but i am not sure, how do i confirm thisx1.JPGx3.JPG

2 Replies
Highlighted
Best Response confirmed by Rising Flight (Frequent Contributor)
Solution
This most often happens when the OWA policy is disabled for the mailbox or a there is a licensing error.
 
If you are an administrator, follow these instructions:
  1. Log in to the Exchange admin center (https://outlook.office365.com/ecp)
  2. Go to recipients, find the mailbox, and double click to open it.
  3. Go to mailbox features, and make sure Outlook on the web is enabled.

Also ensure that the user has a license properly assigned.

 

It's certainly possible that it's networking related, but I'd try those two things first.

Highlighted
Similar to what Max suggested you could also check with PowerShell (if you have access) using the get-casmailbox commandlet