la funcion SI anidada de excel , no esta trabajando en la version de Ofiice 365

New Contributor

Les comento que estoy utilizando la Función SI anidada y no me funciona correctamente, ya solo regresa el dato requerido para la primera opción, de la segunda opción en adelante, ya no funciona

=SI($D$15=1,BUSCARV($A23,INVENTARIO!$B$6:$J$500,6,SI($D$15=2,BUSCARV($A23,INVENTARIO!$B$6:$J$500,7,SI($D$15=3,BUSCARV($A23,INVENTARIO!$B$6:$J$500,6,0))))))

les dejo una copia de la formula que estoy utilizando.

solo funciona cuando el valor de $D$15=1, para los valores de 2 y 3 no funciona.

espero que me puedan auxiliar para la solución de mi problema

gracias

saludos

 

0 Replies