Issues with Office 365 MFA

%3CLINGO-SUB%20id%3D%22lingo-sub-233672%22%20slang%3D%22en-US%22%3EIssues%20with%20Office%20365%20MFA%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-233672%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20been%20testing%20MFA%20for%20a%20few%20weeks%20and%20constantly%20run%20into%20a%20few%20issues.%3C%2FP%3E%3CP%3ESetup%3A%3C%2FP%3E%3CP%3EWindows%2010%20Enterprise%3C%2FP%3E%3CP%3EOffice%202016%3C%2FP%3E%3CP%3EFreshly%20imaged%20desktop%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIssues%3A%3C%2FP%3E%3CP%3E1.%20Despite%20having%20modern%20auth.%20enabled%2C%20I%20still%20have%20to%20enter%20an%20App%20Password%20for%20Skype%20for%20Business%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E2.%20Its%20my%20understanding%20that%20the%20App%20Password%20would%20only%20have%20to%20be%20entered%20once%2C%20yet%20I%20am%20prompted%20for%20it%20maybe%20twice%20a%20week.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E3.%20I%20don't%20log%20out%20at%20the%20end%20of%20the%20day%2C%20I%20simply%20lock%20my%20PC%20(many%20of%20out%20employees%20do%20the%20same).%20When%20I%20get%20back%20the%20next%20morning%20and%20am%20prompted%20by%20Outlook%20for%20the%206-digit%20code%2C%20when%20I%20enter%20it%2C%20it%20will%20not%20be%20accepted.%20I%20have%20to%20restart%20the%20PC%20before%20it%20does.%20Happens%20occasionally.%20I%20have%20video%20of%20this%2C%20and%20if%20there%20is%20a%20recommended%20way%20to%20post%20this%2C%20I%20will.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E4.%20When%20I%20open%20Outlook%2C%20it%20does%20not%20prompt%20me%20for%20the%20code.%20It%20will%20just%20sit%20there%2C%20not%20fully%20loaded.%20I%20have%20to%20close%20Skype%20for%20business%20and%20Outlook%20and%20open%20Skype%20back%20up%2C%20at%20which%20point%20I%20am%20prompted.%20Then%20I%20can%20open%20Outlook.%20Happens%20regularly.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20there%20are%20any%20questions%2C%20please%20ask.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-233672%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Emfa%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMultifactor%20Authentication%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20Apps%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESkype%20for%20Business%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-233756%22%20slang%3D%22en-US%22%3ERe%3A%20Issues%20with%20Office%20365%20MFA%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-233756%22%20slang%3D%22en-US%22%3E%3CP%3EIf%20I%20remember%20right%2C%20i%20had%20to%20delete%20my%20sign%20in%20from%20Skype%20for%20Business%2C%20then%20sign%20in%20again%20and%20it%20started%20working%20but%20I%20haven't%20used%20Skype%20for%20Business%20in%20so%20long%20I%20can't%20remember.%3CBR%20%2F%3E%3CBR%20%2F%3EAs%20for%20MFA%2C%20I%20only%20have%20the%20Outlook%20password%20issue%20on%20Password%20reset%20sometimes%20where%20only%20rebooting%20will%20stop%20it%20form%20Prompting%20over%20and%20over.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

I've been testing MFA for a few weeks and constantly run into a few issues.

Setup:

Windows 10 Enterprise

Office 2016

Freshly imaged desktop

 

Issues:

1. Despite having modern auth. enabled, I still have to enter an App Password for Skype for Business

 

2. Its my understanding that the App Password would only have to be entered once, yet I am prompted for it maybe twice a week.

 

3. I don't log out at the end of the day, I simply lock my PC (many of out employees do the same). When I get back the next morning and am prompted by Outlook for the 6-digit code, when I enter it, it will not be accepted. I have to restart the PC before it does. Happens occasionally. I have video of this, and if there is a recommended way to post this, I will.

 

4. When I open Outlook, it does not prompt me for the code. It will just sit there, not fully loaded. I have to close Skype for business and Outlook and open Skype back up, at which point I am prompted. Then I can open Outlook. Happens regularly.

 

If there are any questions, please ask.

1 Reply
Highlighted

If I remember right, i had to delete my sign in from Skype for Business, then sign in again and it started working but I haven't used Skype for Business in so long I can't remember.

As for MFA, I only have the Outlook password issue on Password reset sometimes where only rebooting will stop it form Prompting over and over.