Intermittent problems with Outlook 365 with Preview Pane

%3CLINGO-SUB%20id%3D%22lingo-sub-482050%22%20slang%3D%22en-US%22%3EIntermittent%20problems%20with%20Outlook%20365%20with%20Preview%20Pane%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482050%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20morning.%20I%20am%20hoping%20someone%20can%20give%20me%20direction%20or%20advice%20on%20these%20issues.%20these%20have%20been%20going%20on%20for%20a%20LONG%20TIME%2C%20at%20least%20a%20year%20or%20more.%20Thanks%20for%20any%20help!!%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20working%20in%20Outlook%20...%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EWhen%20replying%20to%20ANY%20email%2C%20HTML%2C%20TEXT%2C%20etc%20..%20embedded%20images%2C%20no%20images%2C%20reply%2C%20forward%2C%20etc%20..%20When%20typing%20in%20an%20email%20address%2C%20after%20I%20type%20the%20email%20address%20and%20want%20to%20tab%20to%20the%20CC%20field%20it%20just%20tabs%20through%20the%20TO%20field%20like%20an%20indent%2C%20I%20have%20to%20pop%20the%20email%20out%20and%20then%20in%20catches%20and%20corrects%20itself%20and%20the%20cursor%20will%20automatically%20go%20where%20it%20is%20supposed%20to%20be.%3C%2FLI%3E%3CLI%3EWhen%20typing%20email%20text%20in%20the%20body%2C%20if%20I%20make%20a%20typo%20and%20have%20to%20delete%20a%20word%20or%20sentence%20or%20anything%2C%20and%20I%20hot%20the%20delete%20key%2C%20the%20email%20deletes%20itself%20automatically%20from%20the%20folder%20it%20is%20in.%20I%20can%20go%20back%20to%20the%20folder%20it%20was%20in%20and%20hit%20CTRL%2BZ%20to%20undo%20it%2C%20but%20if%20there%20are%20say%205%20letters%20in%20a%20word%20I%20want%20to%20delete%2C%20and%20I%20hit%20the%20delete%20key%205%20times%20it%20will%20delete%20the%20emails%20below%20it%20up%20to%20as%20many%20times%20as%20I%20hit%20the%20delete%20key.%20Sometimes%20those%20emails%20have%20been%20in%20the%20folder%20for%20a%20while%20as%20I%20am%20working%20on%20them%2C%20and%20some%20I%20cannot%20go%20back%20and%20find%20as%20I%20don%E2%80%99t%20recall%20when%20I%20got%20them%2C%20so%20finding%20these%20emails%20sometimes%20is%20almost%20impossible.%20If%20I%20happen%20to%20use%20the%20backspace%20key%20then%20it%20archives%20the%20emails.%20I%20am%20sure%20you%20can%20guess%20it%20took%20some%20time%20to%20figure%20out%20why%20and%20where%20they%20were%20at%20this%20point%20to%20recover%20them.%20Lots%20of%20google%20searches.%3C%2FLI%3E%3CLI%3EAfter%20typing%20an%20email%20I%20have%20the%20hot%20key%20CTRL%2BENTER%20enabled%20to%20send%20emails%2C%20however%20this%20does%20not%20work%20all%20the%20time.%20It%20also%20is%20intermittent%20on%20when%20it%20does%20it%2C%20on%20the%20same%20email.%20I%20can%20replay%20to%20an%20email%20and%20it%20won%E2%80%99t%20work%2C%20so%20I%20have%20to%20pop%20it%20out%20for%20it%20to%20work%2C%20when%20I%20pop%20out%20the%20email%20it%20works%20ok.%20If%20I%20go%20back%20and%20reply%20to%20the%20same%20email%20again%20right%20after%2C%20and%20I%20try%20to%20use%20the%20CTRL%2BENTER%20function%20to%20send%20it%20will%20send%20without%20any%20issues.%3C%2FLI%3E%3CLI%3ENOTE%3A%20all%20of%20these%20issues%20are%20happening%20when%20the%20email%20is%20in%20the%20preview%20pane%20and%20NOT%20popped%20out.%20If%20I%20pop%20out%20the%20email%20then%20everything%20works%20fine.%20I%20don%E2%80%99t%20pop%20out%20emails%20as%20I%20have%20multiple%20screens%20going%20all%20day%20and%20that%E2%80%99s%20just%20one%20more%20to%20deal%20with.%20These%20issues%20happen%20daily%2C%20but%20not%20back%20to%20back%2C%20they%20are%20intermittent%20throughout%20the%20day.%3C%2FLI%3E%3C%2FUL%3E%3CP%3EWhen%20trying%20to%20start%20Outlook%20...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3ESometimes%2C%20when%20outlook%20is%20not%20open%2C%20say%20first%20thing%20in%20the%20morning%20or%20after%20a%20forced%20reboot%2C%20and%20I%20double%20click%20the%20shortcut%20to%20open%20it%2C%20the%20mouse%20cursor%20looks%20like%20it%20is%20working%20but%20then%20it%20stops%20and%20Outlook%20doesn%E2%80%99t%20load%2C%20and%20I%20try%20again%20and%20it%20does%20the%20same%20thing.%20I%20have%20to%20reboot%20my%20PC%20to%20get%20it%20to%20open.%20This%20happens%20about%20once%20a%20week.%3C%2FLI%3E%3C%2FUL%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-482050%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%20Groups%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482203%22%20slang%3D%22en-US%22%3ERe%3A%20Intermittent%20problems%20with%20Outlook%20365%20with%20Preview%20Pane%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482203%22%20slang%3D%22en-US%22%3EAlso%2C%20in%20the%20case%20of%20POP%2FIMAP%20you%20might%20need%20to%20manually%20specify%20your%20mail%20file%20(PST).%20So%2C%20if%20you%20are%20not%20using%20Exchange%2C%20then%20maybe%20you%20should%20ask%20your%20IT%20to%20help.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482201%22%20slang%3D%22en-US%22%3ERe%3A%20Intermittent%20problems%20with%20Outlook%20365%20with%20Preview%20Pane%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482201%22%20slang%3D%22en-US%22%3EOk%2C%20at%20least%20you%20have%20the%20latest%20version%20at%20the%20moment%20(for%20Semi-Annual%20channel).%20I%20meant%20new%20Outlook%20profile.%20Regular%20user%20can%20do%20that%2C%20but%20of%20course%2C%20you%20can%20first%20ask%20your%20IT%20if%20it%20is%20ok.%20You%20can%20do%20this%20by%20going%20into%20Control%20Panel%20%26gt%3B%20Mail%20(or%20Outlook%2C%20i%20can't%20remember%20exactly).%20There%20you%20can%20even%20leave%20your%20old%20profile%20in%20place%20and%20create%20new%20one%20and%20set%20new%20one%20as%20default.%20So%20if%20the%20problem%20is%20still%20appearing%20on%20a%20new%20profile%2C%20you%20can%20go%20to%20your%20old%20profile.%20Because%20you%20will%20lose%20all%20custom%20settings%20in%20the%20new%20profile%20and%20maybe%20it%20is%20not%20worth%20it%2C%20if%20it%20doesn't%20fix%20the%20issue.%20When%20you%20start%20with%20a%20new%20profile%2C%20it%20will%20ask%20you%20to%20setup%20your%20mail%20account%2C%20provide%20address%2C%20credentials%2C%20etc.%20If%20it%20is%20Exchange%2C%20then%20it%20should%20be%20fast.%20If%20you%20use%20some%20other%20POP%2FIMAP%20provider%2C%20you%20might%20need%20to%20provide%20server%20information.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482190%22%20slang%3D%22en-US%22%3ERe%3A%20Intermittent%20problems%20with%20Outlook%20365%20with%20Preview%20Pane%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482190%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F33735%22%20target%3D%22_blank%22%3E%40Oleg%20K%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20on%20a%20corporate%20account%2C%20we%20reinstalled%20a%20while%20back%20but%20the%20same%20thing%20happens.%20I%20have%20not%20tried%20creating%20a%20new%20profile%2C%20not%20sure%20corporate%20would%20allow%20it%20or%20not.%20The%20issue%20has%20been%20sent%20to%20IT%20but%20nothing%20is%20coming%20back%20as%20of%20yet.%20I%20am%20using%20Version%201808%20Build%2010730.20334%2C%20365%20ProPlus%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482078%22%20slang%3D%22en-US%22%3ERe%3A%20Intermittent%20problems%20with%20Outlook%20365%20with%20Preview%20Pane%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482078%22%20slang%3D%22en-US%22%3EWhat%20version%20of%20Office%20365%3F%20Have%20you%20tried%20starting%20with%20a%20fresh%20Outlook%20profile%20(without%20your%20custom%20settings)%3F%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Good morning. I am hoping someone can give me direction or advice on these issues. these have been going on for a LONG TIME, at least a year or more. Thanks for any help!! 

 

When working in Outlook ... 

 

  • When replying to ANY email, HTML, TEXT, etc .. embedded images, no images, reply, forward, etc .. When typing in an email address, after I type the email address and want to tab to the CC field it just tabs through the TO field like an indent, I have to pop the email out and then in catches and corrects itself and the cursor will automatically go where it is supposed to be.
  • When typing email text in the body, if I make a typo and have to delete a word or sentence or anything, and I hot the delete key, the email deletes itself automatically from the folder it is in. I can go back to the folder it was in and hit CTRL+Z to undo it, but if there are say 5 letters in a word I want to delete, and I hit the delete key 5 times it will delete the emails below it up to as many times as I hit the delete key. Sometimes those emails have been in the folder for a while as I am working on them, and some I cannot go back and find as I don’t recall when I got them, so finding these emails sometimes is almost impossible. If I happen to use the backspace key then it archives the emails. I am sure you can guess it took some time to figure out why and where they were at this point to recover them. Lots of google searches.
  • After typing an email I have the hot key CTRL+ENTER enabled to send emails, however this does not work all the time. It also is intermittent on when it does it, on the same email. I can replay to an email and it won’t work, so I have to pop it out for it to work, when I pop out the email it works ok. If I go back and reply to the same email again right after, and I try to use the CTRL+ENTER function to send it will send without any issues.
  • NOTE: all of these issues are happening when the email is in the preview pane and NOT popped out. If I pop out the email then everything works fine. I don’t pop out emails as I have multiple screens going all day and that’s just one more to deal with. These issues happen daily, but not back to back, they are intermittent throughout the day.

When trying to start Outlook ...

 

  • Sometimes, when outlook is not open, say first thing in the morning or after a forced reboot, and I double click the shortcut to open it, the mouse cursor looks like it is working but then it stops and Outlook doesn’t load, and I try again and it does the same thing. I have to reboot my PC to get it to open. This happens about once a week.
4 Replies
Highlighted
What version of Office 365? Have you tried starting with a fresh Outlook profile (without your custom settings)?
Highlighted

@Oleg K 

 

I am on a corporate account, we reinstalled a while back but the same thing happens. I have not tried creating a new profile, not sure corporate would allow it or not. The issue has been sent to IT but nothing is coming back as of yet. I am using Version 1808 Build 10730.20334, 365 ProPlus

Highlighted
Ok, at least you have the latest version at the moment (for Semi-Annual channel). I meant new Outlook profile. Regular user can do that, but of course, you can first ask your IT if it is ok. You can do this by going into Control Panel > Mail (or Outlook, i can't remember exactly). There you can even leave your old profile in place and create new one and set new one as default. So if the problem is still appearing on a new profile, you can go to your old profile. Because you will lose all custom settings in the new profile and maybe it is not worth it, if it doesn't fix the issue. When you start with a new profile, it will ask you to setup your mail account, provide address, credentials, etc. If it is Exchange, then it should be fast. If you use some other POP/IMAP provider, you might need to provide server information.
Highlighted
Also, in the case of POP/IMAP you might need to manually specify your mail file (PST). So, if you are not using Exchange, then maybe you should ask your IT to help.