Insert Stock Images in Office 365 only works on one of machines (MAC'S)

%3CLINGO-SUB%20id%3D%22lingo-sub-1799663%22%20slang%3D%22en-US%22%3EInsert%20Stock%20Images%20in%20Office%20365%20only%20works%20on%20one%20of%20machines%20(MAC'S)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1799663%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20running%20Office%20365%20on%20Mac's%20and%20we%20are%20testing%20on%203%20machines%20right%20now.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOn%20one%20machine%20we%20can%20go%20to%20insert-Picture-Stock%20Images%20and%20it%20works%20and%20on%202%20other%20machines%2C%20it%20does%20not%20give%20this%20option%20under%20the%20Insert%20Picture%20menu.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20one%20that%20works%20is%20running%20the%20new%20OSX%20-%20Big%20Sur%20in%20a%20Beta%20installation%20and%20the%202%20others%20that%20are%20not%20working%20is%20running%20macOS%20Catalina%2014.0.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20tried%20to%20re-install%20the%20ones%20that%20do%20not%20work%20and%20they%20are%20running%20(all%203)%20on%20the%20same%20account)%20-%20Same%20issue%20all%20the%20time.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20that%20can%20solve%20the%20mystery%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThomas%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1799663%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Visitor

Hi

 

We are running Office 365 on Mac's and we are testing on 3 machines right now.

 

On one machine we can go to insert-Picture-Stock Images and it works and on 2 other machines, it does not give this option under the Insert Picture menu.

 

The one that works is running the new OSX - Big Sur in a Beta installation and the 2 others that are not working is running macOS Catalina 14.0.

 

We have tried to re-install the ones that do not work and they are running (all 3) on the same account) - Same issue all the time.

 

Anyone that can solve the mystery?

 

Thanks in advance

 

Thomas

 

0 Replies